AC Doesnt blow cold air - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-02-11, 10:36 AM Thread Starter
Registered User
 
Join Date: Aug 2011
Posts: 3
AC Doesnt blow cold air

I have a 2001 Mercury Sable Premium. Three weeks ago the AC stopped blowing cold air. I researched on the internet and found it could be the blend door motor. I replaced that and it still blows hot air. I did further research to find out the blend door could be broken. I could easily feel it open and close. The AC has a charge (in the green) the compressor kicks in and the tubes get cold and sweat.. There just Isnt any air going through. Do anyone have any suggestions what I can do ?
larrykbrew is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-02-11, 12:25 PM Thread Starter
Registered User
 
Join Date: Aug 2011
Posts: 3
Re: AC Doesnt blow cold air

Quote:
Originally Posted by larrykbrew View Post
I have a 2001 Mercury Sable Premium. Three weeks ago the AC stopped blowing cold air. I researched on the internet and found it could be the blend door motor. I replaced that and it still blows hot air. I did further research to find out the blend door could be broken. I could easily feel it open and close. The AC has a charge (in the green) the compressor kicks in and the tubes get cold and sweat.. There just Isnt any air going through. Do anyone have any suggestions what I can do ?


UPDATE: MY AC is working now.... I viewed an earlier post ref 2001 sable premium... An individual suggested that person do a self-test and write down all the DTC. I did a self test. The only code that flashed was 051. I connected my ODB scanner. It didnt help.. lol.. I opened the hood.. removed all the fuses and replaced them... sat in the car turned the AC on.. Its blowing cool.... Drove about a half hour and it got cooler...for now
larrykbrew is offline  
post #3 of 3 (permalink) Old 08-03-11, 04:22 PM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 13,927
Re: AC Doesnt blow cold air

" There just Isnt any air going through. " If it's a problem with the air flow , on some cars a blocked pollen filter can restrict air flow .
R.S.LOGAN is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome