AX4S Help - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-18-2010, 09:14   #1 (permalink)
Registered User
 
Join Date: Mar 2010
Posts: 5
AX4S Help

I have a 97gl 70,xxx miles with a ax4s(out of a 99) i just finished swapping into it. now that i have it all back together it does not wanna run right. upon starting the revs will surge to 2000+ then drop right down to nothing. after doing this a few times the car will find a real loppy idle between 400 and 1000 rpms, while every now and then dropping or surging.if i touch the gas even a little while in park or neutral the rpms will surge way high 2500-3000+ then bog down to almost nothing again...i took the car round the block and results were not pleasing, reverse worked alright but when in OD it would hold first for way to long and when i let off the gas it would feel like its slipping and drop out of gear. sometimes it would hold third and not downshift...overall my tranny hates me and life....i need help. also the speedo isnt working but i know i hooked up the vss when i was doin the swap, maybe replace? would changing computers help my troubles(i still have the donar car in my yard)
LundyCorp is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-18-2010, 09:41   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,663
Re: AX4S Help

The transmission is the same only for 96 and 97. I don't know all of the changes. The digital range switch is different and who know what all. The valve body could be different too. You could take it to Autozone to see if it throws any codes. It may or may not help. In 97, there were 5 different transmissions, depending on engine and other options.
__________________
Bert
Bert is offline   Reply With Quote
Old 04-18-2010, 12:06   #3 (permalink)
Registered User
 
Join Date: Mar 2010
Posts: 5
Re: AX4S Help

yea it was throwing a cam position sensor code so i changed the synchro and sensor on top. its not throwing any codes but i thought the cps change would have gotton rid of the crazy idle. this motor cam with this type of tranny i dont get why it wont work right. i had a ase tranny mech tell me that it would actually make it work better with better shift points and transitions between gears. do i need to change the computers or something?
LundyCorp is offline   Reply With Quote
Old 04-18-2010, 16:19   #4 (permalink)
Moderator
 
Join Date: Nov 2008
Posts: 1,058
Re: AX4S Help

As i said in my earlier post, you might want to put the right transmission in that car.
chipset is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:09.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.