Can't disconnect 3.8L engine from trans(?) - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-22-03, 06:51 PM
submariner639
Guest
 
Posts: n/a
confused Can't disconnect 3.8L engine from trans(?)

Help! Trying to pull 3.8L engine out of a 1991 Mercury Sable to replace flywheel - looks like all transaxle housing bolts are disconnected; flywheel bolts removed from torque converter; no other apparent bolts or other that would prevent disconnect of transaxle from engine when engine lifted.... no luck. Numerous attempts at hoist of engine result in engine clearing dampers, transaxle not 'letting go'. I've 'walked' around transaxle, nothing jumps out...

Read the $%^&* manual, nothing descriptive enough to help identify the offender/why the two won't un-mate....

Anyone help?

Thanks,
Jim

 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Holdens new V6 EED-250 The Pub 52 08-09-03 10:07 PM
Ford Introduces New Duratec Sci Engine With Unique ‘smart Charge Injection’ RPO83 Ford Worldwide News 0 05-14-03 10:59 AM
Jaguar Engine Roars in Trans Am Stacy94PGT Ford Worldwide News 0 02-25-03 12:14 PM
A New Boss Born in Australia RPO83 Ford Worldwide News 0 10-16-02 06:12 PM
BA Falcon Engine Reveal RPO83 Ford Worldwide News 0 09-04-02 07:27 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome