Car Troubles - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-13-07, 05:54 PM Thread Starter
Registered User
 
Join Date: Feb 2007
Location: Winnipeg, MB
Posts: 11
confused Car Troubles

So I'm drivin down the street and I stop at a stop sign but when I went to drive away all I got was a bunch of grinding sounds and vibration before it finally caught and I was able to move but then right away as I was accelerating something slipped and it just started to rev and I was in drive. since then it has been running ok but if anyone knows what that might have been I would sure love to know.

A42N81 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-13-07, 07:02 PM
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,804
Re: Car Troubles

Drive the car 30 mins or so and check the transmission fluid while the engine is idling in park and see if the fluid level is correct (extremly low fluid can cause this problem), look and smell of the fluid, if its real dark and smells burnt then its fixin' to go.
jwko is offline  
post #3 of 3 (permalink) Old 03-13-07, 07:04 PM
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 45
Posts: 1,486
Re: Car Troubles

Doh!
Johnny Mullet is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome