Cd player problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-19-05, 07:10 PM Thread Starter
Registered User
 
Join Date: Jun 2005
Posts: 1
Cd player problem

Hi im new to the board and actually just bought my 1993 Taurus SHO. I bought a cd player of my buddy and it worked cause he just took it out of his car today. I wen't and bought the thing that hooks up to the factory wire harness. Then i pluged the one that came with pioneer into the back and i connected all the wires and nothing is working???!?!? Does anyone have idea why its not working or some things i should check!??!?

SHOTYME is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-22-05, 05:15 PM
Registered User
 
Join Date: Jun 2005
Posts: 6
Re: Cd player problem

check to make shire that you have it wired up correctly because there is a yellow wire ( if i remember correctly) that comes from the cd player that is for memory and the cd player wont power up unless it has power when tured on( red wire) and memory power.
catman22 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome