clunking noise in suspension of 01 Taurus - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 10-06-05, 10:16 PM Thread Starter
Registered User
 
Join Date: Oct 2005
Posts: 22
clunking noise in suspension of 01 Taurus

Hello all,just joined this forum.
Just purchased a 2001 Taurus SES with 69000 miles on it.While test driving prior to purchase heard a clunking noise coming from the suspension.Had a mechanic put the car on a lift and check it. He noted that the sway bar (stabilizer bar?) ends had been replaced,still had the tags hanging on the parts,probably in an attempt to fix the noise.
He was not positive what was causing the noise but felt it was probably the front struts and quoted a price of appox. $400 to replace the struts and something else attached to or near them,I forget what the name of the part is.He said he wouldn't know for sure until he "got it apart".
My question is,after doing a search on another forum I have seen this noise mentioned with varying degrees of sucess in fixing it.Just looking for others experience with this problem,I'm willing to part with the money if it will fix the problem but don't want to spend $400 if it is still going to make noise afterwards.
Also noticed that one of the tires is a different brand than the other three. Was thinking that maybe this car had a broken coil spring problem that I have seen mentioned.I haven't really checked the springs that closely yet.

thanx
wfgreen

wfgreen is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 10-11-05, 07:38 PM
Ford man since 1980-27yrs
 
extremetec's Avatar
 
Join Date: Apr 2005
Location: New Brunswick-Canada
Age: 53
Posts: 31
Re: clunking noise in suspension of 01 Taurus

Hey wfgreen

I'm having that problem now and my mechanic tells me that sables and taurus all have strut mount problems,its probably worn out(check your struts at the same time,if there bad,change them while your changing the mounts,it'll save you some $$$ later).Good luck

Quote:
Originally Posted by wfgreen
Hello all,just joined this forum.
Just purchased a 2001 Taurus SES with 69000 miles on it.While test driving prior to purchase heard a clunking noise coming from the suspension.Had a mechanic put the car on a lift and check it. He noted that the sway bar (stabilizer bar?) ends had been replaced,still had the tags hanging on the parts,probably in an attempt to fix the noise.
He was not positive what was causing the noise but felt it was probably the front struts and quoted a price of appox. $400 to replace the struts and something else attached to or near them,I forget what the name of the part is.He said he wouldn't know for sure until he "got it apart".
My question is,after doing a search on another forum I have seen this noise mentioned with varying degrees of sucess in fixing it.Just looking for others experience with this problem,I'm willing to part with the money if it will fix the problem but don't want to spend $400 if it is still going to make noise afterwards.
Also noticed that one of the tires is a different brand than the other three. Was thinking that maybe this car had a broken coil spring problem that I have seen mentioned.I haven't really checked the springs that closely yet.

thanx
wfgreen
extremetec is offline  
post #3 of 7 (permalink) Old 10-11-05, 08:46 PM
Registered User
 
Join Date: Sep 2005
Posts: 38
Re: clunking noise in suspension of 01 Taurus

My '93 had the ***CLUNK*** when I went over bumps ... turned out to be a faulty FORD shock absorber.
Gary1234 is offline  
post #4 of 7 (permalink) Old 10-11-05, 11:09 PM Thread Starter
Registered User
 
Join Date: Oct 2005
Posts: 22
Re: clunking noise in suspension of 01 Taurus

Are the strut mounts seperate from the struts or are they part of them? That could be the other parts the mechanc was talking about. Thanks for the comeback.Also when you say faulty shock absorber are you talking about the rear shocks or the front struts?
wfgreen is offline  
post #5 of 7 (permalink) Old 10-12-05, 09:17 AM
Ford man since 1980-27yrs
 
extremetec's Avatar
 
Join Date: Apr 2005
Location: New Brunswick-Canada
Age: 53
Posts: 31
Re: clunking noise in suspension of 01 Taurus

Quote:
Originally Posted by wfgreen
Are the strut mounts seperate from the struts or are they part of them? That could be the other parts the mechanc was talking about. Thanks for the comeback.Also when you say faulty shock absorber are you talking about the rear shocks or the front struts?
The mounts are what holds the shocks or struts to the car.On my sable I have 4 struts but on earlier years I think there's shocks on the rear(I have a 95)
extremetec is offline  
post #6 of 7 (permalink) Old 10-13-05, 09:00 PM Thread Starter
Registered User
 
Join Date: Oct 2005
Posts: 22
Re: clunking noise in suspension of 01 Taurus

Paid to access technical service bulletins on motorcraft.com,found one for 96-98 sables for clunking suspension noises.Among the recommended fixes are sway bar links,strut mounts etc.
Signed up for a month's access and will try to save as many as I can as PDF files.
wfgreen is offline  
post #7 of 7 (permalink) Old 10-29-05, 10:11 PM Thread Starter
Registered User
 
Join Date: Oct 2005
Posts: 22
Re: clunking noise in suspension of 01 Taurus

Had it checked at Ford dealer,they replaced swaybar links,all is quiet now.
Previous owner had replaced them also,don't know why they keep wearing out or how long the repair will last.
wfgreen is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome