Cold Misfire - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-13-10, 03:41 AM Thread Starter
Registered User
 
Join Date: May 2010
Location: So. California
Posts: 6
Cold Misfire

96 Taurus GL 3.0L / Just had cyl. Heads Reman. On cold start only / throws a cyl. 6 misfire code. When erased when warm, no code given. Replaced wires to no avail. Car seems to run fine / but throws codes. Gets an occasional 52 for airbags / when reset is fine for weeks, then mysteriously reappears. Only other codes are the 420 and 430 for the cats (Ca. Vehicle) and these are very infrequent. Car is smogged, but I'm sure it could benefit from the new cats, but the cost factor for Cali emission is high.
DriftMGR is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-13-10, 08:55 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,283
Re: Cold Misfire

It's very possible that you have a bad coil. If the engine isn't warming up to normal, or if there's an exhaust leak it can cause the P0420 and P0430.

Bert
Bert is offline  
post #3 of 3 (permalink) Old 06-14-10, 04:55 PM Thread Starter
Registered User
 
Join Date: May 2010
Location: So. California
Posts: 6
Re: Cold Misfire

I have noticed that if I allow a quick warm-up before driving, it doesn't throw the misfire code.
DriftMGR is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome