Common Idling Problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-11-2007, 18:51   #1 (permalink)
Registered User
 
Join Date: Sep 2007
Posts: 2
Common Idling Problem

Hi,
I have a '97 Sable that has what I've found on the forums, to be a very common problem, yet no-one seems to have a positive cure for.

When the car is idling in gear, with the A/C on, it has an intermittent miss.

I have replaced the the IAC, the DPFE, cleaned the throttlebody, fixed any suspect vacuum leaks, and cleaned the MAF, with no change.

I guess the plugs and wires are next.

Something else, as the engine misses, the lights momentary dim. I put a meter on the battery and it drops by about a half a volt during the miss.

I think one of the problems with the forum system is when some people do finally figure out there problem, they don't come back and tell everyone what they found.

I going to knock this out and when I do, I'll post it.
TBonius is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-12-2007, 13:17   #2 (permalink)
Registered User
 
Join Date: Sep 2007
Posts: 2
Re: Common Idling Problem

I got a light today, the code was P0303, Cylinder 3 Misfire Detected. So maybe it is plugs, wires, coilpack or some combination.
TBonius is offline   Reply With Quote
Old 01-11-2008, 06:52   #3 (permalink)
Mercury Joe
 
Join Date: Jan 2008
Location: Luxembourg/Europe
Posts: 2
confused Re: Common Idling Problem

Hi,
My 96 Mercury Sable LS Wagon with Duratec engine drives me crazy.
When the car is idling in gear, with the A/C on, it has an intermittent miss.I have noticed that the rough idle stops immediately when the A/C is turned off.
Engine misses about once every minute if the AC is switched on, transmission shift to reverse or drive, and car is not moving. In any other situation, engine running like new.I sprayed water on coil pack but received no misfire so i think it is not a cracked coil pack.The check engine light has not come on so far.No error codes can be read.
Has anyone got an idea what this could be?Thanks.
joebiltgen is offline   Reply With Quote
Old 01-16-2008, 13:18   #4 (permalink)
NESHO SCT Tuner
 
Join Date: Mar 2003
Location: Illinois
Posts: 703
Re: Common Idling Problem

The PCM will add air to the mix when the AC is on. This should tell the car to add more fuel. That sounds like a dirty MAF.

The other miss sure sounds like and ignition miss and now that there is a 303 code thats for sure. The plugs and wires may be rated for 100k but I would be changing them sometime after 50k.

Some times too the coil pack will get small cracks on the bottom. If this is so then the coil needs replaced.
SHOZ123 is offline   Reply With Quote
Old 02-13-2008, 21:19   #5 (permalink)
Mercury Joe
 
Join Date: Jan 2008
Location: Luxembourg/Europe
Posts: 2
Re: Common Idling Problem

Hi,
Thanks for your infos and explanations.Well i installed a new MAF, new IAC Valve,replaced the plugs and wires.No cracks can be seen on the coil pack.I even
spayed water on it, no sparks can be seen.(When in the dark)After that i reset the PCM
and made the idle relearn cycle.But despite all this the idle speed is still dropping every 40-80 seconds during 0,5 seconds with the AC on and transmission on D (drive) at a redlight.No error code is generated.I do not know what else i could try.
I saw that there is a lot of oil dirt in the throttle body, behind the throttle plate.
Or could it be an injector?Thanks for your help.
joebiltgen is offline   Reply With Quote
Old 02-14-2008, 00:47   #6 (permalink)
NESHO SCT Tuner
 
Join Date: Mar 2003
Location: Illinois
Posts: 703
Re: Common Idling Problem

Sounds like it needs the PCM calibration looked at. There is an air adder setting for when the AC comes on both in neutral and drive. It may also be the intake air temp sensor.
SHOZ123 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 06:26.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.