coolant tank cracks - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-12-2006, 20:05   #1 (permalink)
Registered User
 
Join Date: Aug 2006
Posts: 1
Thumbs down coolant tank cracks

i have a 2000 and an 01 tauras with the 3.0 vulcan.
the 2000 tank cracked last year and the 01 just cracked. has ford issued any recalls on this junk item??
any aftermarket sources??
dealer cost 86$
this is BS that this exact same part on 2 different cars broke!!!!!
the system is putting suction on the tanks making it break from vaccuum.
anybody else had this go on??
harrishill is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-15-2006, 10:30   #2 (permalink)
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 43
Posts: 1,486
Re: coolant tank cracks

No recall on coolant tanks as far as I know. I have replaced quite a few of them on Taurus models from 1996 to 2005.

PM me your VIN# and I can check for recalls on unrelated items.
Johnny Mullet is offline   Reply With Quote
Old 08-17-2006, 09:36   #3 (permalink)
Registered User
 
Join Date: Feb 2006
Posts: 9
Re: coolant tank cracks

I had this happen on my 96 Sable. At the time I was young and dumb and didn't really understand the whole closed system with tanks. I tried to JB weld the crack which I thought worked but I was wrong. I ended up having to replace my motor because I melted two pistons. Oh and the car only had 65,000 miles on it. The other thing I found out was that on those with the Vulcan 3.0 they used the wrong type of coolent and I had one of my freeze plugs errode away. The dealer said there was some bypass kit for these systems but I never recieved my notice. Of course it was too late the damage was done.
kaeschli is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 19:07.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.