eec fault 172/173 help - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 11-05-07, 05:55 PM Thread Starter
Registered User
 
Join Date: Nov 2007
Posts: 3
eec fault 172/173 help

Hi everyone, new here. I have a 1995 sable and love-it for my little family.
I actually have fault codes 172 173 in her. Wondering if it’s my egr plumbing doing the trouble because it’s
Cracked or is-it my ox sensor? Thanks to all. Glad to be part of forum.
reich is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-06-07, 09:48 AM
NESHO SCT Tuner
 
Join Date: Mar 2003
Location: Illinois
Posts: 703
Re: eec fault 172/173 help

So you have both codes??? 172 is lean and 173 is rich.

I would clear the codes by disconnecting the battery for a minute and see what comes back.

Possible Causes:

-- Fuel injectors.

-- HO2S.

-- Secondary Air Injection (AIR) system.

-- PCV/Hose.

-- Vacuum.

-- CANP.

-- MAP sensor.

-- Electronic Ignition Coil Failure.



Remove the PCV valve from the valve cover. Inspect both rocker cover hole and PCV for damage, sludge build up, blockage and movement of valve plunger. Service as necessary.
SHOZ123 is offline  
post #3 of 4 (permalink) Old 11-06-07, 07:51 PM Thread Starter
Registered User
 
Join Date: Nov 2007
Posts: 3
Re: eec fault 172/173 help

Quote:
Originally Posted by SHOZ123
So you have both codes??? 172 is lean and 173 is rich.

I would clear the codes by disconnecting the battery for a minute and see what comes back.

Possible Causes:

-- Fuel injectors.

-- HO2S.

-- Secondary Air Injection (AIR) system.

-- PCV/Hose.

-- Vacuum.

-- CANP.

-- MAP sensor.

-- Electronic Ignition Coil Failure.



Remove the PCV valve from the valve cover. Inspect both rocker cover hole and PCV for damage, sludge build up, blockage and movement of valve plunger. Service as necessary.
Thanks alot. it's 173 that comes on all the times. 172 only came twice. What do you think of that?
reich is offline  
post #4 of 4 (permalink) Old 11-07-07, 02:07 AM
NESHO SCT Tuner
 
Join Date: Mar 2003
Location: Illinois
Posts: 703
Re: eec fault 172/173 help

Have you cleaned the MAF elements?
SHOZ123 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome