eec fault 172/173 help - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-05-2007, 16:55   #1 (permalink)
Registered User
 
Join Date: Nov 2007
Posts: 3
eec fault 172/173 help

Hi everyone, new here. I have a 1995 sable and love-it for my little family.
I actually have fault codes 172 173 in her. Wondering if it’s my egr plumbing doing the trouble because it’s
Cracked or is-it my ox sensor? Thanks to all. Glad to be part of forum.
reich is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-06-2007, 08:48   #2 (permalink)
NESHO SCT Tuner
 
Join Date: Mar 2003
Location: Illinois
Posts: 703
Re: eec fault 172/173 help

So you have both codes??? 172 is lean and 173 is rich.

I would clear the codes by disconnecting the battery for a minute and see what comes back.

Possible Causes:

-- Fuel injectors.

-- HO2S.

-- Secondary Air Injection (AIR) system.

-- PCV/Hose.

-- Vacuum.

-- CANP.

-- MAP sensor.

-- Electronic Ignition Coil Failure.



Remove the PCV valve from the valve cover. Inspect both rocker cover hole and PCV for damage, sludge build up, blockage and movement of valve plunger. Service as necessary.
SHOZ123 is offline   Reply With Quote
Old 11-06-2007, 18:51   #3 (permalink)
Registered User
 
Join Date: Nov 2007
Posts: 3
Re: eec fault 172/173 help

Quote:
Originally Posted by SHOZ123
So you have both codes??? 172 is lean and 173 is rich.

I would clear the codes by disconnecting the battery for a minute and see what comes back.

Possible Causes:

-- Fuel injectors.

-- HO2S.

-- Secondary Air Injection (AIR) system.

-- PCV/Hose.

-- Vacuum.

-- CANP.

-- MAP sensor.

-- Electronic Ignition Coil Failure.



Remove the PCV valve from the valve cover. Inspect both rocker cover hole and PCV for damage, sludge build up, blockage and movement of valve plunger. Service as necessary.
Thanks alot. it's 173 that comes on all the times. 172 only came twice. What do you think of that?
reich is offline   Reply With Quote
Old 11-07-2007, 01:07   #4 (permalink)
NESHO SCT Tuner
 
Join Date: Mar 2003
Location: Illinois
Posts: 703
Re: eec fault 172/173 help

Have you cleaned the MAF elements?
SHOZ123 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 17:02.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.