engine swap; no spark - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-10-2007, 17:49   #1 (permalink)
Registered User
 
Join Date: Jan 2006
Location: IL
Age: 35
Posts: 30
engine swap; no spark

ok the 92 engine is in the 95 taurus and all connected up

it has great fuel pressure-

but no spark

tested the module, is good

swapped distributor, no spark
swapped coil, no spark still


what the hell ?


anyone have any ideas ?


everything on the original 95 3.0 was fine it ran awesome until the broken radiator caused it to overheat and lockup

the 92 engine ran awesome as well

had to unplug everything including the controller boxes on the rad suport and remove them, to get the radiator out to have it repaired



we are out of ideas

is there something in these cars that can disable ignition but not fuel that i need to check/reset ??

is there something electrically different from 92 to 95 that we need to swap??

both 3.0L SOHC non-SHO

the entire swap was going fine until the O2 sensor broke off and then this, and also i must add that the motor starter on the Weaver/Lesson vehicle lift that this car is on fried tonight

after 12-13 years of use

this swap went from fine to crappy in quick order haha, coincidentally on a ford, of all makes lol :=PPPP



thanks for anything!!
__________________
Randy
Lincoln, IL
'54 F-100 mostly restored, 302 and C-6;
'57 F-100 all original solid complete needs restored;
'77 F150 4x4 rebuilt 351C, C-6, NP205 brand new 33" mudders, new interior and newer paint; nice 15x10 alum rims, 3.55 axles, for sale, many pics, $7,500;
'69 Fairlane for parts only, rusted;
'97 F150 4x4 pickup 4.9L auto blue leaks trans fluid, drives like a log wagon
fast68 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-11-2007, 09:13   #2 (permalink)
Registered User
 
Join Date: Jan 2006
Location: IL
Age: 35
Posts: 30
Re: engine swap; no spark

lemme add a bit more info i found out today


compared part numbers at the store for 92 and 95 distributors

same part number
store says that 95 and 92 had a knock sensor and that 95 had a crank trigger sensor, but not 92

the original 95 enigne doesnt have either

neither does the 92 one

i tested for 12v+ at the distrib and at the primary coil and at the secondary coil

all is 12v+ good

still no secondary spark at all

all parts on both engines were known good and running great in the vehicles they were from, before the engine swap

its gotta be something really stupid

what else can i check for and how do i do that ?


anyone ??

thanks
__________________
Randy
Lincoln, IL
'54 F-100 mostly restored, 302 and C-6;
'57 F-100 all original solid complete needs restored;
'77 F150 4x4 rebuilt 351C, C-6, NP205 brand new 33" mudders, new interior and newer paint; nice 15x10 alum rims, 3.55 axles, for sale, many pics, $7,500;
'69 Fairlane for parts only, rusted;
'97 F150 4x4 pickup 4.9L auto blue leaks trans fluid, drives like a log wagon
fast68 is offline   Reply With Quote
Old 10-11-2007, 10:34   #3 (permalink)
Registered User
 
Join Date: Jan 2006
Location: IL
Age: 35
Posts: 30
Re: engine swap; no spark

another symptom:

not injecting fuel at injectors either!

spark plugs no fuel smell at all!



something is telling this car not to inject fuel or spark either


all parts are known good

no security system in this car that i can see

nothing in owners manual about any security either


no chip in key


WTF?



thanks!
__________________
Randy
Lincoln, IL
'54 F-100 mostly restored, 302 and C-6;
'57 F-100 all original solid complete needs restored;
'77 F150 4x4 rebuilt 351C, C-6, NP205 brand new 33" mudders, new interior and newer paint; nice 15x10 alum rims, 3.55 axles, for sale, many pics, $7,500;
'69 Fairlane for parts only, rusted;
'97 F150 4x4 pickup 4.9L auto blue leaks trans fluid, drives like a log wagon
fast68 is offline   Reply With Quote
Old 10-11-2007, 12:15   #4 (permalink)
Registered User
 
Join Date: Jan 2006
Location: IL
Age: 35
Posts: 30
Re: engine swap; no spark

no check engine light in RUN position
fast68 is offline   Reply With Quote
Old 10-11-2007, 17:08   #5 (permalink)
Registered User
 
Join Date: Jan 2006
Location: IL
Age: 35
Posts: 30
Re: engine swap; no spark

no engine light was the tip off that the computer was not powered

finally after checking the CCR and relays and wiring connectors found the black ground wire plug by the battery was corroded,

fixed

fired right up runs like brand new

damn


corrosion happens after sitting for a couple years

hum


delete thread if you want

thanks
__________________
Randy
Lincoln, IL
'54 F-100 mostly restored, 302 and C-6;
'57 F-100 all original solid complete needs restored;
'77 F150 4x4 rebuilt 351C, C-6, NP205 brand new 33" mudders, new interior and newer paint; nice 15x10 alum rims, 3.55 axles, for sale, many pics, $7,500;
'69 Fairlane for parts only, rusted;
'97 F150 4x4 pickup 4.9L auto blue leaks trans fluid, drives like a log wagon
fast68 is offline   Reply With Quote
Old 10-12-2007, 19:19   #6 (permalink)
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,706
Re: engine swap; no spark

Wow, you had this thread all to yourself. Answered your own posts and solved your own problem too. Perseverance on your part got your problem solved. Posting your solution may help someone in the future. Glad to hear you got it running again.
thefonz is offline   Reply With Quote
Old 08-07-2008, 23:07   #7 (permalink)
Registered User
 
Join Date: Jan 2006
Location: IL
Age: 35
Posts: 30
Re: engine swap; no spark

lmao yeah



oh we have things like this happen all the time


lots and lots haha

always repairing vehicles on the side, for self or friends or co-workers and so on

engine swaps, tranny swaps, heater cores and so on


side work

thanks!
__________________
Randy
Lincoln, IL
'54 F-100 mostly restored, 302 and C-6;
'57 F-100 all original solid complete needs restored;
'77 F150 4x4 rebuilt 351C, C-6, NP205 brand new 33" mudders, new interior and newer paint; nice 15x10 alum rims, 3.55 axles, for sale, many pics, $7,500;
'69 Fairlane for parts only, rusted;
'97 F150 4x4 pickup 4.9L auto blue leaks trans fluid, drives like a log wagon
fast68 is offline   Reply With Quote
Old 08-13-2008, 09:00   #8 (permalink)
NESHO SCT Tuner
 
Join Date: Mar 2003
Location: Illinois
Posts: 703
Re: engine swap; no spark

A good quick test with PCM controlled cars is to see if the 5V power is good. This comes from a power supply in the PCM and is used on all the two wire sensors. An easy place to test is at the TPS sensor.
SHOZ123 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 22:07.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.