Everything I've done and read is WRONG!! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-15-2007, 12:06   #1 (permalink)
Registered User
 
Join Date: Feb 2006
Posts: 5
Everything I've done and read is WRONG!!

My Haynes manual and forums and electronic ignition manual have all WRONG!!! Turns out my 93 Taurus has a CCD TFI or Computer Controlled Dwell TFI. COMPLETELY different pinout for the wiring harness. I've been tracing the 3rd wire down, a wire that I thought was supposed to have 12V at start and even applied 12V to it when trying to start it. Hope I didn't wreck anything because that wire is the Ignition Diagnostic Monitor that goes to the computer. NO 12V...EVER! I still don't know how to get this car started. No spark at the coil. Maybe PIP??
Rybins is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-17-2007, 19:50   #2 (permalink)
Registered User
 
Join Date: Feb 2006
Posts: 5
Re: Everything I've done and read is WRONG!!

Nevermind! Found the problem! The distributor gear was so worn that it stopped turning. Picked up a distributor at the wreckers and Bob's yer uncle! Why would the gear wear so much I wonder??
Rybins is offline   Reply With Quote
Old 03-18-2007, 00:30   #3 (permalink)
FF.com Administrator
 
Big Block Ford's Avatar
 
Join Date: Apr 2001
Posts: 4,664
Re: Everything I've done and read is WRONG!!

Quote:
Originally Posted by Rybins
Nevermind! Found the problem! The distributor gear was so worn that it stopped turning. Picked up a distributor at the wreckers and Bob's yer uncle! Why would the gear wear so much I wonder??
Great that you found it and posted up your findings. You may need to check the gear that drives the distibutor gear for wear as well.
__________________
Lance
71 429SCJ Mustang
Big Block Ford is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 13:21.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.