Ford Tauras w/Duratec V6 24V EGR Problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 11-30-04, 06:24 AM Thread Starter
Registered User
 
Join Date: Aug 2004
Posts: 22
Ford Tauras w/Duratec V6 24V EGR Problem

I am getting a code P0401 on my code reader. I tested the solenoid for 20ohms (and got 30ohms). I eventually replaced the EGR Valve and EGR Vaccum Solenoid. I am still getting code P0401. I am going through the diagnostics in my Haynes Repair Manual, and I cannot find the BACKPRESSURE SENSOR. Where is this thing? Once I find it I can test it.

chaserthedog is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-16-06, 12:28 AM
Registered User
 
Join Date: May 2006
Posts: 6
Re: Ford Tauras w/Duratec V6 24V EGR Problem

Hello,
I have a 98 Mercury Sable with 24v DOHC and had trouble finding The DPFE sensor. (this has to do with the code 401) anyway check on the driverside of the engine mounted on the side of it. It is hard to see as it is under hoses,wires there is one plug in it and two vacuum lines comming off the bottom of it.
fndwl is offline  
post #3 of 5 (permalink) Old 05-16-06, 01:37 PM
Registered User
 
Join Date: May 2005
Posts: 41
Re: Ford Tauras w/Duratec V6 24V EGR Problem

Just follow the vaccum hoses from the egr valve. 2 hoses should go directly to the sensor. No need to diagnose the sensor, just replace it. It is almost definitely bad as this is a very common problem. One other thing you could check is a crack in one of the 2 vaccum hoses but the sensor, otherwise known as the DPFE sensor, is most likely the problem.
taurus guy is offline  
post #4 of 5 (permalink) Old 05-18-06, 02:20 AM
Registered User
 
Join Date: May 2006
Posts: 6
Re: Ford Tauras w/Duratec V6 24V EGR Problem

I replaced my dpfe sensor yesterday and today the 401 code came in again.
The hoses are fine. Any other suggestions?
fndwl is offline  
post #5 of 5 (permalink) Old 05-18-06, 03:32 PM
Registered User
 
Join Date: May 2005
Posts: 41
Re: Ford Tauras w/Duratec V6 24V EGR Problem

Did you clear the code with a scanner (or disconnecting the battery for a little while) after replacing the sensor? If not, try that.
taurus guy is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mark Winterbottom Wraps-Up Konica Championship FPRXR-6 Ford Racing Across the Globe 5 08-03-03 10:26 PM
Women Influence Ford's History And Evolution RPO83 Ford Worldwide News 0 06-04-03 09:01 AM
Ford family keeps dynasty alive through five generations Stacy94PGT Ford Worldwide News 0 06-02-03 12:08 AM
100 Years of Ford: Series examines Ford legacy, future Stacy94PGT Ford Worldwide News 4 05-05-03 10:22 PM
'Henry had the dream' Stacy94PGT Ford Worldwide News 0 03-28-03 05:58 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome