Ford Taurus Sho Early 90's won't start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 10-07-09, 02:14 AM Thread Starter
Registered User
 
Join Date: Oct 2009
Posts: 1
Ford Taurus Sho Early 90's won't start

I have a buddy that i work with. He has the car. He offered to sell it to me cause i have a baby on the way and need something other than my pick up to drive. The car has been sitting for 4 years. He said it tries to start off starting fluid but won't start. I need to know what could be wrong. Or where to start looking. I can't spend alot of money on parts. He said it ran like new when it was parked.

bang4buck is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 10-07-09, 06:22 AM
Registered User
 
Sterling_Six's Avatar
 
Join Date: Aug 2008
Location: Green Bay, WI
Posts: 1,135
Re: Ford Taurus Sho Early 90's won't start

Quote:
Originally Posted by bang4buck View Post
I have a buddy that i work with. He has the car. He offered to sell it to me cause i have a baby on the way and need something other than my pick up to drive. The car has been sitting for 4 years. He said it tries to start off starting fluid but won't start. I need to know what could be wrong. Or where to start looking. I can't spend alot of money on parts. He said it ran like new when it was parked.


Hello and good day:

Thank you for Joining us Here at Ford Forum. I would like to ask a few Question First.

1. What is the Exact year...Make...Modle...and Engine Size of this Car?

2. You say the Car has been sitting for 4 years with out starting??

3. Does the car turn over...by this I mean when you turn the key over in the ignition switch it actually makes the motor turn over.

4. Does the car have spark to the plugs

Please advise further.

Good Luck and good repairing Sterling_6
"You know, just like in that Book, When Jesus beats up Moses to get Religion!!"
Sterling_Six is offline  
post #3 of 6 (permalink) Old 10-07-09, 10:19 AM
Moderator
 
Join Date: Nov 2008
Posts: 1,137
Re: Ford Taurus Sho Early 90's won't start

If that car has been sitting for 4 years and it is a 3 lt. Standard ( probably ) and hasn't had it's 60,000 mile service i'd leave it sit there. That is not the car for you. It is HIGH
maintanence and HIGH cost. All parts from Ford are no longer avalable. You don't put normal off the shelf spark plugs in it either. A wire set is about $200.00 if you can find
ones that fit without leaking oil. Good luck.
chipset is offline  
post #4 of 6 (permalink) Old 10-07-09, 01:42 PM
Registered User
 
bertha66's Avatar
 
Join Date: Sep 2005
Location: Central Oregon
Age: 61
Posts: 198
Re: Ford Taurus Sho Early 90's won't start

I have 2 93 SHO's, 1 auto and 1 5sp car. Check to see if the fuel pump is running, listen at the back of the car when the key is turned on. If not run a keyed wire from the fuse box back to the trunk and hook into the wire going to the fuel pump from the "roll over" switch in the trunk. THat way you are sending 12v to the pump, then listen for the pump running again. If you hear the pump the car should start, if you don't hear it the pump[ is not working. After 4years the gas WILL be bad, do not try to start it untill the gas is replaced.

Allen D
64 Galaxie, 66 F100 4x4, 80 Bronco, 90 Areostar,
68 F350 Crew Truck, 93 SHO 93 MTX,93 SHO ATX
bertha66 is offline  
post #5 of 6 (permalink) Old 10-07-09, 02:29 PM
Moderator
 
Join Date: Nov 2008
Posts: 1,137
Re: Ford Taurus Sho Early 90's won't start

" That way you are sending 12 volts to the pump ". NOT a good idea. You are now back
feeding the E.C.M. on start up and that could be it's demise. Check it properly.
chipset is offline  
post #6 of 6 (permalink) Old 10-08-09, 09:05 AM
Registered User
 
bertha66's Avatar
 
Join Date: Sep 2005
Location: Central Oregon
Age: 61
Posts: 198
Re: Ford Taurus Sho Early 90's won't start

Quote:
Originally Posted by chipset View Post
" That way you are sending 12 volts to the pump ". NOT a good idea. You are now back
feeding the E.C.M. on start up and that could be it's demise. Check it properly.
Running 12v's to the pump on a keyed fuse puts power to the pump only in the run position of the key and not under cranking. My car is wired that way because of the fuel pump relay in the IRCM box is bad. I did check with Ford on this mod., and as long as the key is in the run position, the fuel pump is just pumping fuel to the engine and back to the tank as is normal. It now has been running this way for over 6 years. It is a 93 3.0 SHO with the MTX.

Allen D
64 Galaxie, 66 F100 4x4, 80 Bronco, 90 Areostar,
68 F350 Crew Truck, 93 SHO 93 MTX,93 SHO ATX
bertha66 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome