Fuelpump?!? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-01-2009, 15:06   #1 (permalink)
Registered User
 
Join Date: Oct 2009
Location: Daytona FL
Age: 25
Posts: 2
Fuelpump?!?

So ive gotten myself a new battery. Checked all the connections. Sprayed WD-40 to remove any moisture in the sparks. It's not the altenator or the starter. My car had been terrible on acceleration way before my car actually gave in and didnt start. So im going to go ahead and assume this issue has something to do with my fuel pump.

Any suggestions helps
Adr3naline213 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-01-2009, 15:12   #2 (permalink)
Registered User
 
Join Date: Oct 2009
Location: Daytona FL
Age: 25
Posts: 2
Re: Fuelpump?!?

It's a 2001 Ford Taurus SE
Adr3naline213 is offline   Reply With Quote
Old 10-01-2009, 16:13   #3 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,852
Re: Fuelpump?!?

It cranks over but won't start? If you turn the key to run, not start, a few times and listen, you should be able to here the fuel pump run for a few seconds.
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 05:11.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.