have to press on gas for car to start. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 01-16-07, 11:53 PM Thread Starter
Registered User
 
Join Date: Jul 2006
Posts: 13
have to press on gas for car to start.

hey guys i have a 97 tarus gl, sometimes the car wont start only when i press my foot on the gas when the engine is turning over, can some one tell me what the problem may be.

mentality is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 01-28-07, 06:30 PM
Registered User
 
Join Date: Jan 2007
Posts: 7
Re: have to press on gas for car to start.

Im guessing it could be related with your Throttle Position Sensor.
Brotha Sable is offline  
post #3 of 7 (permalink) Old 01-29-07, 09:10 PM
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,804
Re: have to press on gas for car to start.

When is the last time you did a complete tune-up?
jwko is offline  
post #4 of 7 (permalink) Old 02-03-07, 04:52 PM
Registered User
 
Join Date: Dec 2006
Location: NJ
Posts: 13
Re: have to press on gas for car to start.

Check for vacuum leaks from cracked, loose, or disconnected lines and hoses. Vacuum leaks reek havac on Taurus and Sable.
HVACBILL is offline  
post #5 of 7 (permalink) Old 02-07-07, 08:26 PM
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 45
Posts: 1,486
Re: have to press on gas for car to start.

Could also be the IAC. I would start with the plugs and wires first.
Johnny Mullet is offline  
post #6 of 7 (permalink) Old 02-22-07, 08:23 AM
Registered User
 
Join Date: Aug 2006
Posts: 8
Re: have to press on gas for car to start.

I had the same problem in my 95 sable just yesterday, I ended up replacing the Idle Air Controller. $43. and now its fine.
PopaTim is offline  
post #7 of 7 (permalink) Old 03-01-07, 12:21 PM
Registered User
 
Join Date: Mar 2007
Posts: 2
Re: have to press on gas for car to start.

Most likely the IAC. I had the same problem with my '97 and changed the fuel filter. Seemed to make a difference but CEL remained on, so it's got to be a sensor.
firstblueoval is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome