heat only blows hot for a few seconds - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 11-18-06, 11:59 PM Thread Starter
Registered User
 
Join Date: Nov 2006
Posts: 2
heat only blows hot for a few seconds

hello. im new to this forum. i'm having problems with the heat in my 2000 taurus. it blows decently hot for about 5-10 seconds and then starts cooling down. i've checked everything i know to check so far. thermostat, heater core, hoses, temp control switch, etc.. the temp blend door seems to be working alright. it looks like its moving the full range. ive almost got the dash completely out to check the actual door in the heater box. anybody have any ideas?
thanks

mazdarado is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-19-06, 12:42 AM Thread Starter
Registered User
 
Join Date: Nov 2006
Posts: 2
Re: heat only blows hot for a few seconds

i also forgot to ask about the gas mileage. its only getting about 12mpg w/new plugs, wires, fuel and air filter. any other specific things i should check. thanks again
mazdarado is offline  
post #3 of 3 (permalink) Old 11-26-06, 04:32 PM
NESHO SCT Tuner
 
Join Date: Mar 2003
Location: Illinois
Posts: 703
Re: heat only blows hot for a few seconds

If it is a Vulcan motor I bet the heater core is clogged. Big problem on the 12V motor.
SHOZ123 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome