HVAC (A/C?) Issue - '92 Taurus - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 09-28-11, 04:28 PM Thread Starter
Registered User
Join Date: May 2007
Posts: 25
HVAC (A/C?) Issue - '92 Taurus

1992 Taurus SHO. I have a mysterious issue with the a/c-heating system.

The heating system has been struggling to get warm, I thought it might be something clogged in the heater hose/pipe system coming from the engine, but the other day - a sunny day so no heat needed - I had pushed the vent button and just out of curiousity I turned the temp up and felt the temp climb as I did this. Turned it back down and the temp went down. Then I pressed Def, and turned the temp up and and it stayed cool!

I do know that the A/C operates a little (off and on in short bursts to keep condensation down) in all positions except Vent. So what part of the system should I check to see what is happening? It seems like the a/c comes on in Def in particular and and then does not cycle off again, keeping the output too cool. I can turn it up to 90 deg. and the Def output still stays cool, in Vent it will turn up.


New heater core
A/C works well when it has to cool the car
all hoses checked for flow
Tested EATC unit, no codes


'89 F250 7.5L, '92 Taurus SHO w/exhaust mods (wow - a Taurus with a clutch!), '93 Taurus GL 3.0 daily driver w/ 305,000 miles and counting (very reliable after rebuilt trans. install).
turbo79 is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome