Ignition trouble - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-13-2012, 12:37   #1 (permalink)
Registered User
 
Join Date: Aug 2012
Posts: 2
confused Ignition trouble

My mother-in-laws '96 Taurus GL wagon 3.0l has an intermittent problem in the ignition somewhere that has me baffled. Most of the time it cranks right up, but then there's times when it seems that it's not getting current to the starter to turn the engine over. The local dealership told me it does have the anti-theft system with the code-key that involves several parts in the ignition system. I'm wandering if maybe it's just in the electrical switch. Anybody know of any re-curring problems of this sort?

Last edited by God-saved; 08-13-2012 at 12:52. Reason: left out info
God-saved is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-13-2012, 18:16   #2 (permalink)
Registered User
 
Join Date: Aug 2012
Posts: 2
Re: Ignition trouble

Was this vehicle also plagued with the faulty ignition wire connection to the starter? I know the replacment starter comes with the new type stud connection that the o.e. wire clips into.
God-saved is offline   Reply With Quote
Old 08-13-2012, 19:08   #3 (permalink)
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 4,036
Re: Ignition trouble

Te next time it happens, try cycling the shifter, if the range selector is a little loose or worn, it might not be seating correctly. Had it happen to a van a few years back.
CatSkinner is offline   Reply With Quote
Old 08-14-2012, 07:01   #4 (permalink)
Registered User
 
Join Date: Jul 2012
Posts: 41
Re: Ignition trouble

Check your ignition wires for broken. Because, the ignition wire can slowly begin to melt because of the heat generated from the engine. The melting of the insulation around the ignition wires causes some of the wire to break on the ignition creating ignition problems.
Jeff Collision is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 06:33.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.