Ignition trouble - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-13-12, 11:37 AM Thread Starter
Registered User
 
Join Date: Aug 2012
Posts: 2
confused Ignition trouble

My mother-in-laws '96 Taurus GL wagon 3.0l has an intermittent problem in the ignition somewhere that has me baffled. Most of the time it cranks right up, but then there's times when it seems that it's not getting current to the starter to turn the engine over. The local dealership told me it does have the anti-theft system with the code-key that involves several parts in the ignition system. I'm wandering if maybe it's just in the electrical switch. Anybody know of any re-curring problems of this sort?


Last edited by God-saved; 08-13-12 at 11:52 AM. Reason: left out info
God-saved is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-13-12, 05:16 PM Thread Starter
Registered User
 
Join Date: Aug 2012
Posts: 2
Re: Ignition trouble

Was this vehicle also plagued with the faulty ignition wire connection to the starter? I know the replacment starter comes with the new type stud connection that the o.e. wire clips into.
God-saved is offline  
post #3 of 4 (permalink) Old 08-13-12, 06:08 PM
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 5,902
Re: Ignition trouble

Te next time it happens, try cycling the shifter, if the range selector is a little loose or worn, it might not be seating correctly. Had it happen to a van a few years back.
CatSkinner is offline  
post #4 of 4 (permalink) Old 08-14-12, 06:01 AM
Registered User
 
Join Date: Jul 2012
Posts: 41
Re: Ignition trouble

Check your ignition wires for broken. Because, the ignition wire can slowly begin to melt because of the heat generated from the engine. The melting of the insulation around the ignition wires causes some of the wire to break on the ignition creating ignition problems.
Jeff Collision is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome