Interesting problem with my 98 Taurus - need help - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-28-10, 01:36 PM Thread Starter
Registered User
 
Join Date: Oct 2010
Posts: 3
Interesting problem with my 98 Taurus - need help

Hello,
I have a 98 Taurus, 174,000 miles, 3L V6 and I'm having a starting problem. About 4 months ago I turned the key and heard a click as if the battery were dead or the starter went out. Thinking it was the battery, I jumped it and it started fine, I had no problems for about a month, then, the exact same thing happened but this time I just sat in the car and waited for a couple of minutes. While I was waiting I heard a clicking in the dash, which seemed to come from the drivers side, I then turned the key and the car started immediately. Again, no problems for about a month. Then the exact same thing happened again, this time I just jiggled the battery cables - got in the car - heard the clicking in the dash and started the car and had no problems for a few weeks. Then I had the problem again. I tried all the solutions listed above and nothing worked, not even jumping the vehicle. With jumper cables hooked up, I tried the headlights to check the power - everything worked. Then I tried starting the car with the headlights on and jumper cables hooked up and it started. Now I have not had the problem for a couple of weeks but expect it shortly.

The battery cables and terminals are free of corrosion, everything looks clean. Load test on the battery says it's good and the starter was changed about two years ago. I have a suspicion that this problem has something to do with an electrical connection in dash since the power (stereo, interior lights etc.) goes on and off when the car will not start.
Any suggestions??
luhar is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-28-10, 06:12 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,283
Re: Interesting problem with my 98 Taurus - need help

During the times that it wouldn't crank, did the headligts work?

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome