misfire on cylinder 3? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-08-08, 06:40 PM Thread Starter
Registered User
 
Join Date: Sep 2008
Posts: 2
misfire on cylinder 3?

Replaced the head on 1997 ford taurus 3.0 liter v6 ohc. After replacing the head, plugs and plug wires it is still showing a misfire on 3. Any ideas what else it could be? I'm stumped!

jayell73 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-11-08, 08:53 PM
Registered User
 
Sterling_Six's Avatar
 
Join Date: Aug 2008
Location: Green Bay, WI
Posts: 1,135
Re: misfire on cylinder 3?

Quote:
Originally Posted by jayell73 View Post
Replaced the head on 1997 ford taurus 3.0 liter v6 ohc. After replacing the head, plugs and plug wires it is still showing a misfire on 3. Any ideas what else it could be? I'm stumped!
check you coil pack for cracks...or coil head.
Sterling_Six is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome