motor runs, no gears - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-10-05, 11:33 AM Thread Starter
Registered User
 
Join Date: Jun 2005
Posts: 1
motor runs, no gears

I have a 1999 Sable that has 160,000 miles and has shown minor transmission shift problems. After stopping at a gas station I was able to turn on car, but it would not go into any gears (D or R). I can see the shift working but cannot tell any difference in motor when shifting out of park. The motor revs OK, and I hear no noises. I've already learned a lot from the forum and would greatly appreciatte any help.
Joe
jbufford is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-16-05, 03:42 PM
Registered User
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 33
Posts: 1,833
cool Re: motor runs, no gears

Depending on the build date of your vehicle you may have a forward clutch piston inside the trans. Ford used an aluminum piston for many years in the AX4S trans. (also formerly known as the AXOD and AXOD-E) and also in the AX4N- the replacement is made out of steel. This can cause this condition.
tbird100636 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome