my 02 merc sable won't start\crank - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-10-2008, 09:21   #1 (permalink)
Registered User
 
Join Date: Mar 2008
Posts: 2
confused my 02 merc sable won't start\crank

hi to all out there, i'm new here and appreciate your sincere kindness and help.

guy's/gal's your help is needed in helping me get my 02 merc\sable running.

it was running fine then was sitting for about 5 months without starting.

on my return from the hospital i tried to start it but it wouldn't crank,nada,no signs of life, so i replaced the dead battery and got it started, drove it on about a 25 miles round trip, parked it in front the house.

about 2hrs later i had to run an errand for the wife, got in the car tried to start it and nada, would not even crank, took the Batt. back replaced it with another new one and it started so i drove it for a half an hr.

i went back home turned it off and turned on and it started so it shut it off went inside.
15 mins later i went outside turned the key and this pyppy would not even crank, put meter on the bat and voltage was good put a load tester on it and bat was fine.

i had no warning lights nothing on the intrs panel prior to this.

by this time now i was smoking so i left it alone.

the next day i went out tried it and she started on the first try,hmmnn good sign i felt good, turned it off and tried to start it again and she wouldn't crank.

can someone please help me out here?

your help will be deeply appreciated.

thanks, hadabogi
hadabogi is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-10-2008, 13:20   #2 (permalink)
Multi-Group Moderator
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 32
Posts: 1,826
cool Re: My 02 Merc. Sable won't start\crank

Quote:
Originally Posted by hadabogi View Post
Hi to all out there, I'm new here and appreciate your sincere kindness and help.

Guy's/gal's your help is needed in helping me get my 02 Merc Sable running.

It was running fine then was sitting for about 5 months without starting.

On my return from the hospital I tried to start it but it wouldn't crank, nada, no signs of life, so I replaced the dead battery and got it started, drove it on about a 25 miles round trip, parked it in front the house.

About 2hrs later I had to run an errand for the wife, got in the car tried to start it and nada, would not even crank, took the Batt. back replaced it with another new one and it started so I drove it for a half an hr.

I went back home turned it off and turned on and it started so it shut it off went inside.
15 mins later I went outside turned the key and this puppy would not even crank, put meter on the bat and voltage was good put a load tester on it and bat was fine.

I had no warning lights nothing on the instrument panel prior to this.

By this time now I was smoking so I left it alone.

The next day I went out tried it and she started on the first try, hmmnn good sign I felt good, turned it off and tried to start it again and she wouldn't crank.

Can someone please help me out here???

Your help will be deeply appreciated.

Thanks, hadabogi
Are your battery terminals and cable clamps clean??? Using the voltmeter one lead hooked to each battery terminal themselves and the other lead to the batery cable clamps. You should see a voltage reading no more than 0.05V. If you get a reading over that then you have a dirty or loose connection.
__________________
Master ASE Certified L1 Chrysler Technician- still a Ford fan at heart.
1964 Thunderbird Hardtop- Chantily Beige- 390 FE 4V V8-Uncle's Car
1966 Thunderbird Convertible- Red- 390 FE 4V V8- Uncle's other car- waiting for paint and body work!!!
tbird100636 is offline   Reply With Quote
Old 03-10-2008, 14:53   #3 (permalink)
Registered User
 
Join Date: Mar 2008
Posts: 2
Smile Re: my 02 merc sable won't start\crank

hi again, thanks for the quick response my friend, i'll double check it & let you know but it will be in a couple of days since i have to take a short trip.

i really do appreciate your help.

thanks again.

hadabogi:

oh! btw i use to live down road from you in Bpt & Stratford Ct. in the early 70's, i used to go up to riverside a lot in the summer time also to the race car track.
hadabogi is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 08:12.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.