my eyes hurt and i need help!!! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-23-2011, 17:17   #1 (permalink)
Registered User
 
Join Date: Oct 2011
Posts: 1
my eyes hurt and i need help!!!

my son has a 97 taurus with 133000 miles on it. he came out of class the other day got in started it and put it in reverse and nothing, tried drive nothing. the tranny wont engage in any gear but does hold in park.
checked the fluid level with the car off and then with it on and the fluid level does fall into normal range. was told by a transmission place that that indicateds it IS NOT THE T/C but that the tranny needs to be rebuilt.

was wondering if there is some kind of sensor that might be the problem. my son said it made no noise what so ever just wont go into gear. i checked the linkage and the selector moves on top of the tranny but nothing happens. i can see a sensor right where the linkage goes into the tranny and was thinking maybe that could have something to do with it.

also i disconnected the neg bat cable and that has erased any codes so thats no help.

any help or advice would be appreciated. surely this has happened to some else before

yes i've used the search feature and have read and read until my eyes hurt
heartlandex is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-29-2011, 11:32   #2 (permalink)
canuck
 
360ci's Avatar
 
Join Date: Nov 2007
Location: Waterloo
Posts: 2,475
Re: my eyes hurt and i need help!!!

Well, my 99 still runs like a top but to know for sure, your best to drop the transmission pan and if there is any metal pieces in the pan, then the gears in the transmission are shot and a rebuild will be required. If the engine/transmission light is on, on the dash, take the vehicle first to an autozone as they scan codes for free and you'll know if it's sensor related or not. If there are no engine lights present, then dropping the pan is the only recourse.
__________________
'00 Durango R/T 360ci 290hp (modded); 138,500m
'06 Pontiac G6 GT 3.5L 220hp; 44,000m
'12 Chrysler 200 Limited 3.6L 283hp; 13,000m
'99 Taurus 3.0L 2V Vulcan 145hp; 154,300m - Traded
Amsoil in all vehicles!
360ci is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 02:11.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.