no heat in 01 taurus - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-21-2012, 22:08   #1 (permalink)
Registered User
 
Join Date: Mar 2008
Posts: 2
no heat in 01 taurus

Working on a woman's 2001 taurus trying to get heat inside. I have hot water in the radiator hoses when running and hot water on both sides of the heater core. With the blower on low I can feel the heat coming out of the heater box. As I turn the fan up the heat goes cold. I also noticed under the hood there is a vacuum line that is broken and disconnected. I can't see where this line goes and was wondering if maybe it works the blend door in the heater box that let's the hot air in. Does anyone have any ideas or have a vacuum diagram for this car? Is this a common problem with the taurus? The car has the standard 3.0 liter engine if that matters. Thanks for any advice you can give.
elitejunkman is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-23-2012, 08:14   #2 (permalink)
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 3,764
Re: no heat in 01 taurus

Without a picture, can't help you much with the broken hose, however, I did find a vacuum diagram that should be similar to what's in the 01. See if this helps at all.

http://ww2.justanswer.com/uploads/fo..._152500_a1.jpg
__________________
'Scuse me, while I scrape this Honda outta my treads.
CatSkinner is offline   Reply With Quote
Old 10-23-2012, 18:46   #3 (permalink)
Registered User
 
Join Date: Oct 2012
Posts: 1
Re: no heat in 01 taurus

Just dealt with a similar problem although the inlet and outlet tubes to/from the heater core in my case weren't exactly the same temperature. A lengthy core flush fixed my low
heat issue. Did a lot of searching on this site and it was of great help. Also fixed a cyl 4
miss by replacing the coil pack. ('03 OHV 3.0) Thanks to all posters.
topbob is offline   Reply With Quote
Old 10-24-2012, 10:01   #4 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 10,688
Re: no heat in 01 taurus

Good to hear the forum helped you with your problem , thanks for posting .
R.S.LOGAN is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:01.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.