no heat in 01 taurus - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 10-21-12, 11:08 PM Thread Starter
Registered User
 
Join Date: Mar 2008
Posts: 2
no heat in 01 taurus

Working on a woman's 2001 taurus trying to get heat inside. I have hot water in the radiator hoses when running and hot water on both sides of the heater core. With the blower on low I can feel the heat coming out of the heater box. As I turn the fan up the heat goes cold. I also noticed under the hood there is a vacuum line that is broken and disconnected. I can't see where this line goes and was wondering if maybe it works the blend door in the heater box that let's the hot air in. Does anyone have any ideas or have a vacuum diagram for this car? Is this a common problem with the taurus? The car has the standard 3.0 liter engine if that matters. Thanks for any advice you can give.
elitejunkman is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 10-23-12, 09:14 AM
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 5,466
Re: no heat in 01 taurus

Without a picture, can't help you much with the broken hose, however, I did find a vacuum diagram that should be similar to what's in the 01. See if this helps at all.

http://ww2.justanswer.com/uploads/fo..._152500_a1.jpg

Chewing on asphalt and drinking dinosaur wine
CatSkinner is offline  
post #3 of 4 (permalink) Old 10-23-12, 07:46 PM
Registered User
 
Join Date: Oct 2012
Posts: 1
Re: no heat in 01 taurus

Just dealt with a similar problem although the inlet and outlet tubes to/from the heater core in my case weren't exactly the same temperature. A lengthy core flush fixed my low
heat issue. Did a lot of searching on this site and it was of great help. Also fixed a cyl 4
miss by replacing the coil pack. ('03 OHV 3.0) Thanks to all posters.
topbob is offline  
post #4 of 4 (permalink) Old 10-24-12, 11:01 AM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 13,941
Re: no heat in 01 taurus

Good to hear the forum helped you with your problem , thanks for posting .
R.S.LOGAN is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome