OK? could it be in the abs?? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-31-2008, 13:06   #1 (permalink)
im just a bit nuts.....
 
misty's Avatar
 
Join Date: Aug 2007
Location: windsor.ont.ca
Posts: 35
OK? could it be in the abs??

ford taurus-96 station wagan 3.0
now if any one read my other thread back in nov or dec. all about my brake caliiper on just the passenger side allways sticks,now this whats been done.
new caliper
new pads
new slide pin & boots
all new bolts
new rotor
new lower ball joint
new flex hose
& all this 4 the second tyme since my last thread back then.
so now im thinking its something to do with the abs-brakeing or maybe the computor.i realy have almoast givein up,because the other 3 wheels dont stick..?
heres the first threads name all the infos there..
96.turaus.brake probs? i think..??
__________________
thanx:
--------------------------
im just jtr,
--------------------------

Last edited by misty; 03-31-2008 at 13:15. Reason: first threads name
misty is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-31-2008, 20:43   #2 (permalink)
im just a bit nuts.....
 
misty's Avatar
 
Join Date: Aug 2007
Location: windsor.ont.ca
Posts: 35
Re: OK? could it be in the abs??

no guesses guys or gals,?
__________________
thanx:
--------------------------
im just jtr,
--------------------------
misty is offline   Reply With Quote
Old 04-01-2008, 21:03   #3 (permalink)
Registered User
 
RickMN's Avatar
 
Join Date: Jul 2007
Posts: 230
Re: OK? could it be in the abs??

Contact these guys and explain your problem. They rebuild the hydraulic and electronic units. BBA Remanufacturing 1-866-573-2740
__________________
I'm a retired ASE Master/L-1 Technician. I still keep current with the latest automotive technology. Visit my blog for cool articles and TSB's: http://www.ricksfreeautorepairadvice.com/
RickMN is offline   Reply With Quote
Old 04-02-2008, 11:03   #4 (permalink)
NESHO SCT Tuner
 
Join Date: Mar 2003
Location: Illinois
Posts: 703
Re: OK? could it be in the abs??

I don't think it would be the ABS. It would not apply pressure but cuts it off. Try pulling the ABS fuse when the car is off. The see if it will still stick. With the ABS fuse pulled the ABS solenoids should be closed and bypassed.

Could be bad rebuilt parts.
SHOZ123 is offline   Reply With Quote
Old 04-04-2008, 19:16   #5 (permalink)
canuck
 
360ci's Avatar
 
Join Date: Nov 2007
Location: Waterloo
Posts: 2,475
Re: OK? could it be in the abs??

ABS is unlikely the culprit. Poor rebuilt parts would be my answer also. Never get the cheapest available. Under the brake fluid reservoir (I believe) you should have four lines running out of that, one line to each wheel. I'd get a proper brake fluid flush done at a reputable place to make sure there's no debris that just happens to clog that particular line. Never know.
__________________
'00 Durango R/T 360ci 290hp (modded); 138,500m
'06 Pontiac G6 GT 3.5L 220hp; 44,000m
'12 Chrysler 200 Limited 3.6L 283hp; 13,000m
'99 Taurus 3.0L 2V Vulcan 145hp; 154,300m - Traded
Amsoil in all vehicles!
360ci is offline   Reply With Quote
Old 04-17-2008, 14:28   #6 (permalink)
im just a bit nuts.....
 
misty's Avatar
 
Join Date: Aug 2007
Location: windsor.ont.ca
Posts: 35
Re: OK? could it be in the abs??

at last i got it all fixed up turned out that after all the $$ spent i had a defective flex hose,the valve at the top of the hose where the main line gose in wasnt reverseing the fluid,returned it 4 another 1 all is fine now,
dang the little things really do matter.
thanx 2 all who helped,i will return here 4 future advise. u all r the best.
thanx:
__________________
thanx:
--------------------------
im just jtr,
--------------------------
__________________
thanx:
--------------------------
im just jtr,
--------------------------
misty is offline   Reply With Quote
Old 04-17-2008, 20:08   #7 (permalink)
im just a bit nuts.....
 
misty's Avatar
 
Join Date: Aug 2007
Location: windsor.ont.ca
Posts: 35
Re: OK? could it be in the abs??

admin: or mod: can close or make a sticky on this thread.
the end.. all is good!!
__________________
thanx:
--------------------------
im just jtr,
--------------------------
misty is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 05:11.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.