PCM to CCRM to ECT? Fans don't work? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-17-2008, 14:48   #1 (permalink)
Registered User
 
Join Date: Mar 2008
Location: San Diego
Posts: 2
PCM to CCRM to ECT? Fans don't work?

Cooling fans won't turn on. Here's what I've done so far;

1. Replaced ECT sensor.
2. Disconnected CCR Module and verified the following;
(a) pin #8 had 12Volts
(b) pin #24 has no power
(c) no continuity between pin #8 & #24 on the control module
(d) good ground on pin #15
(e) pin 13 has 12V w/switch

Here's my main concern and I'm not sure I'm testing it right. I found info that says I should see about 1.4mega ohms between pin 13 (battery power) and pin 15 (ground) on the CCRM. I found .944 mega ohms on a cheap meter, so I don't know how accurate it is.

And here is the interesting thing. When I unplug the ECT sensor while the car is running, the fans turn on! Does that mean the CCRM is working? If so, then maybe there is a problem between the PCM and the CCRM? I'm trying figure out how the PCM signals the CCRM to turn on the fans. I bought a Chilton book, but it doesn't say. If I knew, I could apply the signal manually to the CCRM and see if it turns on the fans and then I could assume the PCM isn't sending the signal.
joeyd32 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-18-2008, 09:50   #2 (permalink)
NESHO SCT Tuner
 
Join Date: Mar 2003
Location: Illinois
Posts: 703
Re: PCM to CCRM to ECT? Fans don't work?

The fans will turn on by default if the ECT is open or if the PCM connector is removed as you have seen. Seeing as the CCRM has the relays for the fans in it the fact that they come on indicates the problem is else where.

Is the car overheating? The low speed fans should come on at ~215F with the AC in an off mode. If the car is idling and the AC is in an on mode then the high speed fans should be on.

AC mode is anything but the vent and floor positions. What year is your car?
SHOZ123 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:02.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.