Remote Starter problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-15-2009, 19:47   #1 (permalink)
Registered User
 
Join Date: Jan 2009
Posts: 39
Remote Starter problem

First let me apologise if I am posting in the wrong section.

My problem is this. I recently broke my control acuator cable on my 2000 sable dohc, after replacing it my after market remote starter is acting funny. It will turn the car on for about 1-2 minutes and then shut off. the auto-shut off used to be around 10-15 minutes. Unfortunaly I bought the car with this starter so I dont know anything about it.

Can someone give my some hints? I checked the fuses and cruise control works. I am lost.
eckstei4 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-16-2009, 09:16   #2 (permalink)
Moderator
 
Join Date: Nov 2008
Posts: 1,058
Re: Remote Starter problem

What remote starter do you have? Factory or aftermarket ? Most are programable for
run times.
chipset is offline   Reply With Quote
Old 10-16-2009, 20:29   #3 (permalink)
Multi-Group Moderator
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 32
Posts: 1,822
Exclamation Re: Remote Starter problem

Take the knee blocker panel down and examine the remote start boxes. There should be a name on it somewhere. If not, go to a car stereo shop that installs remote starts. They have the best experience on IDing and servicing these systems.
__________________
Master ASE Certified L1 Chrysler Technician- still a Ford fan at heart.
1964 Thunderbird Hardtop- Chantily Beige- 390 FE 4V V8-Uncle's Car
1966 Thunderbird Convertible- Red- 390 FE 4V V8- Uncle's other car- waiting for paint and body work!!!
tbird100636 is offline   Reply With Quote
Old 10-18-2009, 10:22   #4 (permalink)
Registered User
 
Join Date: Jan 2009
Posts: 39
Re: Remote Starter problem

Its an Aftermarket starter, I dont the the brand but I will look for it today. MY thought is though, would replacing a acuator cable somehow change the preset run time of the starter? Becouse before this repair it worked fine, and I cant see how change the cruise control cable would change the starter time, but I admit I dont know and it therefore may be possible.
eckstei4 is offline   Reply With Quote
Old 10-18-2009, 13:22   #5 (permalink)
Multi-Group Moderator
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 32
Posts: 1,822
cool Re: Remote Starter problem

Quote:
Originally Posted by eckstei4 View Post
Its an Aftermarket starter, I dont the the brand but I will look for it today. MY thought is though, would replacing a acuator cable somehow change the preset run time of the starter? Becouse before this repair it worked fine, and I cant see how change the cruise control cable would change the starter time, but I admit I dont know and it therefore may be possible.
That shouldn't affect the remote start.
__________________
Master ASE Certified L1 Chrysler Technician- still a Ford fan at heart.
1964 Thunderbird Hardtop- Chantily Beige- 390 FE 4V V8-Uncle's Car
1966 Thunderbird Convertible- Red- 390 FE 4V V8- Uncle's other car- waiting for paint and body work!!!
tbird100636 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 09:35.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.