Reverse and 1st gear works, but will not shift to 2nd+ - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 07-27-11, 12:10 PM Thread Starter
Registered User
 
Join Date: Jul 2011
Posts: 5
Reverse and 1st gear works, but will not shift to 2nd+

Hi forum,

About a month ago my speedometer stopped working and check engine light came on.

So I checked the OBD code and it reported a faulty VSS.

I replaced the VSS with a new one from NAPA and everything worked fine until now.

Fast forward to the present time...
...All of the sudden car will not shift out of first gear. Reverse works and so does the speedometer.

The OBD code says the VSS is faulty again.

I plan on replacing the VSS again, but if that doesnt solve the issue, what else could be causing this issue?


P.S. (just my opinion)
It is strange that I am seeing different symptoms from two different faulty faulty VSS. For example...I did not have the tranny issue with the first faulty VSS, but I did have a speedometer issue.
With the second faulty VSS, I am not having a speedometer issue, but the tranny is not shifting to 2nd+ gears.

Thanks in advance for the help.
merkin is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 07-27-11, 01:05 PM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 13,931
Re: Reverse and 1st gear works, but will not shift to 2nd+

Checked the wiring to VSS ?
R.S.LOGAN is offline  
post #3 of 8 (permalink) Old 07-27-11, 06:14 PM Thread Starter
Registered User
 
Join Date: Jul 2011
Posts: 5
Re: Reverse and 1st gear works, but will not shift to 2nd+

Have not got underneath, will check hopefully tomorrow.

The implications of your question tell me it has nothing to do with the tranny, in your opinion. Is this correct?

A new VSS is pretty cheap. Probably will just go get another. If it doesnt fix the problem then I will check the wires my FLuke.

Thanks for the response.
merkin is offline  
post #4 of 8 (permalink) Old 07-28-11, 01:54 PM
Moderator
 
Join Date: Nov 2008
Posts: 1,136
Re: Reverse and 1st gear works, but will not shift to 2nd+

Why don't you check the wires first ? a lot cheaper than buying a new VSS that you probably don't need.
chipset is offline  
post #5 of 8 (permalink) Old 07-29-11, 02:20 PM Thread Starter
Registered User
 
Join Date: Jul 2011
Posts: 5
Re: Reverse and 1st gear works, but will not shift to 2nd+

Checked wires.

One is grey /black stripe and the other is red.

The grey /black stripe shows no resistance with respect to ground. (obviously its the ground wire)

The red shows 158k ohms with respect to ground.

So I replaced VSS and the problem still remains.

I dont have a manual for this car with a wiring schematic, but it appears that is not the issue anyway.

Taking suggestions if anyone has some.

Thanks again.
merkin is offline  
post #6 of 8 (permalink) Old 08-07-11, 08:02 PM
Registered User
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 33
Posts: 1,833
Exclamation Re: Reverse and 1st gear works, but will not shift to 2nd+

One thing you forgot to post. Year, model, and engine please.

Master ASE Certified L1 Chrysler Technician- still a Ford fan at heart.
1964 Thunderbird Hardtop- Chantily Beige- 390 FE 4V V8-Uncle's Car
1966 Thunderbird Convertible- Red- 390 FE 4V V8- Uncle's other car- waiting for paint and body work!!!
tbird100636 is offline  
post #7 of 8 (permalink) Old 08-10-11, 08:56 PM Thread Starter
Registered User
 
Join Date: Jul 2011
Posts: 5
Re: Reverse and 1st gear works, but will not shift to 2nd+

Quote:
Originally Posted by tbird100636 View Post
One thing you forgot to post. Year, model, and engine please.

1996 taurus 3.6
merkin is offline  
post #8 of 8 (permalink) Old 08-16-11, 08:52 PM Thread Starter
Registered User
 
Join Date: Jul 2011
Posts: 5
Re: Reverse and 1st gear works, but will not shift to 2nd+

Well I just got quoted $1500 for a new transmission.

Does this sound reasonable or should I shop around?

Thanks in advance.
merkin is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome