Rough Idle, Hard to Start, Jerking, Some smoke, but fine if you rev it up past 1,500. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-23-2006, 13:28   #1 (permalink)
Registered User
 
Join Date: Feb 2006
Posts: 2
Rough Idle, Hard to Start, Jerking, Some smoke, but fine if you rev it up past 1,500.

1997 Ford Taurus GL 3.0 SOHV
213,000 miles.

My car started acting up today. When I started it it was hard to start and dies if you don't rev it up past idle speed. And when it is idling it eithers dies because it seems like it is not getting enough fuel or too much.

It smells of carbon monoxide really bad and smokes a little. It jerks a little and idles very rough. I have to put the pedal to the floor to get it to start and it seems like it gets harder and harder to start every time I kill it. This just started today. I have already changed the fuel filter added fuel system cleaner and filled up with Premium gas and drove for a little while. This didn't help any at all. It drives fine down the road until you get to a stop light and idle. Any clues? Fuel pressure regulator, camshaft position sensor, vaccuum line????? It's way too bad to just be O2 sensors.

And when I rev it up to try to clean out the system it leaves a black spot on the cement from the exhaust. Like the fuel mixture isn't right maybe.
suppesm is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-24-2006, 07:57   #2 (permalink)
Unregistered
Guest
 
Posts: n/a
Re: Rough Idle, Hard to Start, Jerking, Some smoke, but fine if you rev it up past 1,500.

Problem solved. I took off the air cleaner and there was quite a bit of gas in the air filter. So it was obvious that it was the fuel presure regulator. I changed it in less than three minutes and the car runs and idles great again. Luckily it wasn't something more complicated.
  Reply With Quote
Old 02-28-2006, 09:29   #3 (permalink)
Multi-Group Moderator
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 32
Posts: 1,829
cool Re: Rough Idle, Hard to Start, Jerking, Some smoke, but fine if you rev it up past 1,500.

With such a rich running condition as you describe, I'd say you may have one of the Upstream O2 Sensors going bad, but not setting a code yet.
tbird100636 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:47.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.