shifts back and forth in DRIVE going up hill - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-08-2010, 00:40   #1 (permalink)
Registered User
 
Join Date: Sep 2003
Posts: 13
shifts back and forth in DRIVE going up hill

2001 mercury sable - 51K miles

This morning, had a bad THUNK when going from drive to reverse. Later, I noticed that it drove fine on the highway in over-drive, but then going uphill at about 35MPH, there was what appeared to be rapid shifting when in drive. Never had this and don't know what it is. Shifted back to overdrive and it goes away.

Appreciate any ideas about what this might be.

thx!
robt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-08-2010, 08:29   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,857
Re: shifts back and forth in DRIVE going up hill

Clean the MAF with MAF cleaner and see if that helps.
__________________
Bert
Bert is offline   Reply With Quote
Old 11-08-2010, 15:22   #3 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 11,070
Re: shifts back and forth in DRIVE going up hill

Check ATF level ?
R.S.LOGAN is offline   Reply With Quote
Old 11-08-2010, 17:15   #4 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,857
Re: shifts back and forth in DRIVE going up hill

Quote:
Originally Posted by R.S.LOGAN View Post
Check ATF level ?
That too.
__________________
Bert
Bert is offline   Reply With Quote
Old 11-08-2010, 19:35   #5 (permalink)
Registered User
 
ROBERTSUNRUS's Avatar
 
Join Date: Sep 2010
Location: Lakewood, Ca.
Posts: 84
Re: shifts back and forth in DRIVE going up hill

Hi, check for broken motor mounts too.
__________________
BOB
2000 Navigator 1959 Galaxie 2005 Airstream
ROBERTSUNRUS is offline   Reply With Quote
Old 11-08-2010, 19:37   #6 (permalink)
Registered User
 
Sterling_Six's Avatar
 
Join Date: Aug 2008
Location: Green Bay, WI
Posts: 1,135
Re: shifts back and forth in DRIVE going up hill

Quote:
Originally Posted by robt View Post
2001 mercury sable - 51K miles

This morning, had a bad THUNK when going from drive to reverse. Later, I noticed that it drove fine on the highway in over-drive, but then going uphill at about 35MPH, there was what appeared to be rapid shifting when in drive. Never had this and don't know what it is. Shifted back to overdrive and it goes away.

Appreciate any ideas about what this might be.

thx!


I would recommend check ATF, and replace the Transmission Filter...

Check the Color of the ATF, and the Smell...you should smell nothing but a chemical smell...if a Burnt or a musky order..you may definite do a ATF and Filter change...
__________________
Good Luck and good repairing Sterling_6
"You know, just like in that Book, When Jesus beats up Moses to get Religion!!"
Sterling_Six is offline   Reply With Quote
Old 11-11-2010, 14:04   #7 (permalink)
Registered User
 
Join Date: Sep 2003
Posts: 13
Re: shifts back and forth in DRIVE going up hill

The first thing I did was check level and quality of the trans fluid. It was topped up and the fluid did not smell or looked burned.

I had a full car that day. Now I've driven it a couple of times by myself, I don't see the problem. I put it in "drive" on the same hill several times and I think I felt one tiny shift (or something...), but couldn't get it to happen again.

I'm sure it's due for a fluid and filter change. that's probably a good place to start. Then I could try again under load and see if it repeats.

I'll inspect the mounts as well.

Thx for the ideas!
robt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 12:25.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.