SHO Taurus not starting - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-14-09, 06:57 PM Thread Starter
Registered User
 
Join Date: Sep 2009
Posts: 1
SHO Taurus not starting

Have a 1989 SHO Taurus that turns over but doesn't start. Error code on reader is #59, which is low fuel pressure, but yet there is no spark at the plugs.
Has anyone come across this problem?

csmith is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-15-09, 10:30 AM
Moderator
 
Join Date: Nov 2008
Posts: 1,141
Re: SHO Taurus not starting

You have two problems there. What is the history of the vehical ? Did it ever run ?
When did it stop ? What happened before it stopped ? How did you check for spark ?
Did you check fuel pressure ? Code 59 is failure in the low speed fuel pump circuit. Do you get code 11 when you test ?
chipset is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome