should have known better - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-26-2013, 18:07   #1 (permalink)
Registered User
 
Join Date: Mar 2011
Posts: 15
should have known better

recently bought a2001 taurus ses. was assured it only needed a fuel pump,which i replaced.however when Itried to fire it up,it would start and run smooth for a couple seconds then begin to idle rough.then it would die.thought mabe a bad pump so again put in a new one.this time it sarts and wants to ron but will die after about a minute..has new filter on rail.Is this still a fuel issue or something more? fires right back up after it dies then runs smooth for a minute then dies again .any help would be appreciated
fordfan4ever is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-26-2013, 18:14   #2 (permalink)
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 3,950
Re: should have known better

Any diagnostic codes?
__________________
'Scuse me, while I scrape this Honda outta my treads.
CatSkinner is offline   Reply With Quote
Old 02-27-2013, 01:00   #3 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 11,030
Re: should have known better

Could be electrical or fuel , best bet would to get it scanned .
R.S.LOGAN is offline   Reply With Quote
Old 02-27-2013, 03:16   #4 (permalink)
NB & NCII V8 Fairlanes
 
Join Date: Feb 2001
Location: Bibra Lake Western Australia
Posts: 2,880
Re: should have known better

Try it without the fuel tank cap off; the valve in the cap may have failed - if air can't get in it's hard for the pump to extract much fuel.
__________________
Regards Blue
Aussiblue is offline   Reply With Quote
Old 02-27-2013, 09:56   #5 (permalink)
Registered User
 
Join Date: Mar 2011
Posts: 15
Re: should have known better

obd reader gives me codes P0122 and P0443.will try it with cap off though.
fordfan4ever is offline   Reply With Quote
Old 02-27-2013, 10:07   #6 (permalink)
Registered User
 
Join Date: Mar 2011
Posts: 15
Re: should have known better

tried it with cap off & it makes no difference. It acts like it wants to run.It tries hard to stay running. it will start,idle smooth for a minute then stumble, smooth out again over and over then eventually die.
fordfan4ever is offline   Reply With Quote
Old 02-27-2013, 11:07   #7 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 11,030
Re: should have known better

P0122 Throttle/Pedal Position Sensor/Switch A Circuit Low Input
P0433 Heated Catalyst Efficiency Below Threshold (Bank 2)
R.S.LOGAN is offline   Reply With Quote
Old 02-27-2013, 11:58   #8 (permalink)
Registered User
 
Join Date: Mar 2011
Posts: 15
Re: should have known better

I guess it could be a bad ground on the tps. Is this correct? As for the other,I think I gave you the wrong code.It should have been P0443.Which is evaporative emission control system purge control valve circuit.I am unsure of how to fix this. any ideas.
fordfan4ever is offline   Reply With Quote
Old 02-27-2013, 13:11   #9 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 11,030
Re: should have known better

Not sure if I misread the code or not ,

P0443 Evaporative Emission Control System Purge Control Valve Circuit Malfunction (vapour management valve circuit)

Possibly a failure of the solenoid that opens/closes the vapour management valve, or the wiring, or the PCM.
R.S.LOGAN is offline   Reply With Quote
Old 02-27-2013, 13:18   #10 (permalink)
Registered User
 
Join Date: Mar 2011
Posts: 15
Re: should have known better

guess you are right ,should just get it scanned and be done with it. thanks for all of your help,it is greatly appreciated.
fordfan4ever is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 13:06.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.