Solid Theft light - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 10-26-09, 08:04 PM Thread Starter
Registered User
 
Join Date: Oct 2009
Posts: 1
Solid Theft light

I recently started to have the theft light on my car to stay on (solid) when the car is off instead of blinking on my 2000 ford taurus. The weird part about it is when you start driving the car the light goes away but when you brake sometimes it comes back on while driving. As long as my foot is on the gas it would not come back on, but as soon as the RPM drops the light kicks on solid. Any idea what could be the issue? This issue does not affect start the car whatsoever.

Thanks
barhoom85 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome