Somebody met this code before: P0456? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-31-2007, 19:14   #1 (permalink)
Registered User
 
Join Date: Jul 2007
Location: NY
Age: 35
Posts: 4
frown Somebody met this code before: P0456?

Hi, all. I have a problem with my 02 sable. Checking engine light illuminated this afternoon. I went to autozone and they helped me to read code out:
P0456 EVAP Leak Monitor Small Leak Detected.

Did anyone meet this problem before? And what reason could this be? Thank you.
crazyfish is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-31-2007, 21:09   #2 (permalink)
Registered User
 
RickMN's Avatar
 
Join Date: Jul 2007
Posts: 230
Re: Somebody met this code before: P0456?

Get yourself a subscription to Alldata or Mitchell on line and follow the diagnostic procedure to locate the leak. It's usually a vacuum hose or a purge canister solenoid. But you'll need vacuum diagrams and wiring diagrams to scout it out.
__________________
I'm a retired ASE Master/L-1 Technician. I still keep current with the latest automotive technology. Visit my blog for cool articles and TSB's: http://www.ricksfreeautorepairadvice.com/
RickMN is offline   Reply With Quote
Old 08-01-2007, 09:13   #3 (permalink)
NESHO SCT Tuner
 
Join Date: Mar 2003
Location: Illinois
Posts: 703
Re: Somebody met this code before: P0456?

Might just be the gas cap. Take it off and clean the sealing surfaces of the cap and the filler neck.
SHOZ123 is offline   Reply With Quote
Old 08-01-2007, 10:49   #4 (permalink)
Registered User
 
Join Date: Jul 2007
Location: NY
Age: 35
Posts: 4
Re: Somebody met this code before: P0456?

Thanks for the comments. I took off the gas cap and retightened it. Now I need to clear the signal. But how? Just disconnect the battery and wait for few minutes?
crazyfish is offline   Reply With Quote
Old 08-01-2007, 10:54   #5 (permalink)
NESHO SCT Tuner
 
Join Date: Mar 2003
Location: Illinois
Posts: 703
Re: Somebody met this code before: P0456?

Yes, generally 15 seconds is enough. Press the brake to be sure.

Did you wipe down the sealing surfaces of the gas cap?
SHOZ123 is offline   Reply With Quote
Old 08-03-2007, 06:16   #6 (permalink)
Registered User
 
Join Date: Jul 2007
Location: NY
Age: 35
Posts: 4
Re: Somebody met this code before: P0456?

Thank you shoz. Just did the job. Hope that could be ok...
crazyfish is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:09.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.