start problem with 2004 Ford Taurus - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-15-2007, 18:18   #1 (permalink)
Registered User
 
Join Date: Sep 2007
Posts: 2
start problem with 2004 Ford Taurus

I have a 2004 Ford Taurus. I couldn't start it this Monday.I called roadside assistance for jump start this noon and drove for about one hour.Then I went to a shopping center and turned my car off.After shopping,I couldn't start my car again.I called for another jump start then drove to autozone to check the battery since most of the mechanics shop were closed.But they couln't tell it is the battery or the alternator which cause the problem.

Does someone know what is the problem?

Thanks
chesong is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-16-2007, 02:02   #2 (permalink)
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,062
Re: start problem with 2004 Ford Taurus

It's either the battery, alternator, cables, bad connection or a major power drain somewhere.

Did Autozone even do a load test on the battery & check charging output voltage? Sounds to me the person that did the checking didn't know jack about what they were doing.

If you have a volt meter check the voltage while engine is running. If you have somewhere between 13 - 15 volts then that would rule out the alternator.
jwko is offline   Reply With Quote
Old 09-16-2007, 08:46   #3 (permalink)
Registered User
 
Join Date: Sep 2007
Posts: 2
Re: start problem with 2004 Ford Taurus

Thanks,jwko

I also think there is something wrong with the guy who helped me to check the battery.

The first time he measured the battery voltage when the engine is on, it is around 13.5V. Then he touched somepart to stop the engine and then the battery voltage is around 10V. I started the car again and the voltage is around 10V.

The guy suggested me to see one of his friend to check the alternator.

I am worried this guy was cheating so I didn't go to see his friend.
chesong is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 05:31.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.