Steering column/shifter broke? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-28-05, 03:08 AM Thread Starter
Registered User
 
Join Date: Sep 2005
Posts: 7
Steering column/shifter broke?

ive got a 96 taurus with a 3.0. The other day i got some gas, and got ready to leave and my shifter goes from park all the way down to first without even going into gear, it dont even move the linkage. I have to set the shifter to were drive would be, and then go under the hood and move the linkage myself till it goes in drive. What is wrong with my car? do i need to put a new steering column in it? thanks in advance

Groundhawger is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-28-05, 09:27 AM Thread Starter
Registered User
 
Join Date: Sep 2005
Posts: 7
Re: Steering column/shifter broke?

i was just looking at it more, and the cable moves under the dash, but it isnt moving the linkage on the tranny, so i guess the cable is broke. i'll have to see how much that costs
Groundhawger is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome