Stumble on accel - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-20-2010, 18:27   #1 (permalink)
Registered User
 
Join Date: Aug 2010
Posts: 1
Stumble on accel

Hi all
New here< you guys have already helped me diagnose a problem with my daughters 2000 taurus 3.0 it had a 1406 code your info led me to the burned hose on the DPFE it cured some rough running and the CEL is off now. However the fact that it running better revealed some serious lag in the throttle coming off idle it takes a second or more for the engine to react all I get is a sucking sound from the throttle body. Any help is appreciated thanks Crash
crashradius is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-20-2010, 18:42   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,771
Re: Stumble on accel

Try cleaning the MAF with MAF cleaner. Have you checked for codes?
__________________
Bert
Bert is offline   Reply With Quote
Old 08-20-2010, 19:11   #3 (permalink)
Registered User
 
KStromberg's Avatar
 
Join Date: Feb 2010
Location: Minnesota
Posts: 281
Garage
Re: Stumble on accel

Quote:
Originally Posted by crashradius View Post
all I get is a sucking sound from the throttle body.
Welcome crashradius!

It sounds to me like you may have a vacuum leak going on or something is up with the throttle body itself like gaskets perhaps? Can you say with complete certainty that it is the throttle body itself? I would be checking all of your vacuum/emissions lines under the hood for cracks, dryrot, etc. I had an odd situation a couple months back with my car and it ended up being a plug that sits dead center on the underside of the throttle body that actually fell out and ended up laying in between the valve cover and runner control on one side. Not saying that is your situation here, but stranger things have happened!

If you know a friend with a stethoscope, that might be worth giving a shot. They make ones for situations like this that have a metal wand on the end instead. I think they're pretty cool.
__________________
-1992 Ford F-150 (winter truck)
-1998 Lincoln Mark VIII LSC (fun car)13.591@101.72mph
KStromberg is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 05:45.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.