Taurus,00 DOHC, cracking, but can not start?! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-31-2010, 14:58   #1 (permalink)
Registered User
 
Join Date: Sep 2008
Posts: 92
Taurus,00 DOHC, cracking, but can not start?!

It was roughly idling before it's dead. Got trouble codes: P0171,P0174,P1151, P1131, P0456,P0442. The engine cracks if turn on the ignition, but can not start, even though using jumper for battery.
Have replaced corroded tank filler neck for P0442, P0456
Have checked Battery voltage, it's good.
Guess the fuel loop has been clogged
Any suggestion is appreciated.

Peter
peteryjg2008 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-31-2010, 15:21   #2 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 11,192
Re: Taurus,00 DOHC, cracking, but can not start?!

This re. mass air flow sensor , might help you ,


Ford Mass Air Flow Sensors
R.S.LOGAN is offline   Reply With Quote
Old 12-31-2010, 17:23   #3 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,886
Re: Taurus,00 DOHC, cracking, but can not start?!

You can tell if a MAF is causing any problems by disconnecting it and running it. WhaDoes the fuel pump run for a few seconds when the key is turned to run? It should every time. When it cranks, does it get spark to the plugs when you crank it?
__________________
Bert
Bert is offline   Reply With Quote
Old 12-31-2010, 19:53   #4 (permalink)
Registered User
 
Sterling_Six's Avatar
 
Join Date: Aug 2008
Location: Green Bay, WI
Posts: 1,135
Re: Taurus,00 DOHC, cracking, but can not start?!

Check this link: Ford P0171 & P0174 Lean Codes

OBD Trouble Code: P1151 Lack of HO2S-21 Switch, Sensor Indicates Lean


Ford OBD-II Trouble Codes


OBD-II Trouble Code: P0456 Evaporative Emissions System - Small leak detected
__________________
Good Luck and good repairing Sterling_6
"You know, just like in that Book, When Jesus beats up Moses to get Religion!!"
Sterling_Six is offline   Reply With Quote
Old 01-08-2011, 11:33   #5 (permalink)
Registered User
 
Join Date: Sep 2008
Posts: 92
Re: Taurus,00 DOHC, cracking, but can not start?!

Quote:
Originally Posted by Bert View Post
You can tell if a MAF is causing any problems by disconnecting it and running it. WhaDoes the fuel pump run for a few seconds when the key is turned to run? It should every time. When it cranks, does it get spark to the plugs when you crank it?
Forgot to say that the car stalled on my way home, and cannot restart so far.

Was trying to start it without MAF. Did not work.

Will check the fuel pump and relay next.

thanks.
peteryjg2008 is offline   Reply With Quote
Old 01-08-2011, 16:29   #6 (permalink)
Registered User
 
Join Date: Sep 2008
Posts: 92
Re: Taurus,00 DOHC, cracking, but can not start?!

Quote:
Originally Posted by Bert View Post
You can tell if a MAF is causing any problems by disconnecting it and running it. WhaDoes the fuel pump run for a few seconds when the key is turned to run? It should every time. When it cranks, does it get spark to the plugs when you crank it?
Have checked wiring of IAC, the voltage value is good.
Could not hear the pump. The fuse and relay are both good(put them in my 05 taurus, all work well).
Does this confirm the fuel pump is gone?
How to check the "spark to plug" thing?

thanks,

Peter
peteryjg2008 is offline   Reply With Quote
Old 01-08-2011, 16:40   #7 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,886
Re: Taurus,00 DOHC, cracking, but can not start?!

The fuel pump only runs for a few seconds everytime the key is turned to run from off. Do you hear it?
__________________
Bert
Bert is offline   Reply With Quote
Old 01-08-2011, 20:59   #8 (permalink)
Registered User
 
Join Date: Sep 2008
Posts: 92
Re: Taurus,00 DOHC, cracking, but can not start?!

Quote:
Originally Posted by Bert View Post
The fuel pump only runs for a few seconds everytime the key is turned to run from off. Do you hear it?
I made a comparison between my taurus 05 and the taurus 00(the one died). When turned the key on but not started engine on taurus 05, I clearly heard the fuel pump. While I heard nothing when did the same thing on taurus 00.
peteryjg2008 is offline   Reply With Quote
Old 01-09-2011, 11:38   #9 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,886
Re: Taurus,00 DOHC, cracking, but can not start?!

You found your problem. You can try banging on the fuel tank while someone keeps turning the key on and off and it may run for awhile. You'll probaly need a new pump.
__________________
Bert
Bert is offline   Reply With Quote
Old 04-25-2011, 18:47   #10 (permalink)
Registered User
 
Join Date: Sep 2008
Posts: 92
Re: Taurus,00 DOHC, cracking, but can not start?!

Quote:
Originally Posted by Bert View Post
You found your problem. You can try banging on the fuel tank while someone keeps turning the key on and off and it may run for awhile. You'll probaly need a new pump.
You are right. After replaced fuel pump(also rusted fuel tank), engine starts normally.
For the rough idle, it's PCV hose.
Could hear hissing near PCV hose connection, throttle body and egr.
The hissing turned up and down when swaying PCV hose.
Just removed throttle body(with spring and air intake on) and air filter to access the hose.
7/8” deep socket (12-point) and a 12” extension bar were very helpful to remove and install PCV valve.
peteryjg2008 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 04:35.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.