Taurus AXODE transmission--- the second time! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-08-2007, 19:17   #1 (permalink)
Registered User
 
Join Date: Nov 2006
Posts: 240
mad Taurus AXODE transmission--- the second time!

Well, a not so funny thing happened on the way to the Forum! I have a 99 Taurus given to me by my brother last fall. I just put the car on the road last week. He changed the transmission prior to giving it to me but the transmission he installed had a P1742 error code, Torque Converter Clutch Solenoid. I changed the solenoid and sure enough, the car ran just fine.

Yesterday, when I got into the car after going into a store, I started the engine --- a very quite engine. Raced the motor a little to make sure it was running, put the transmission into drive and BAMM! I did not allow enough time for the engine to drop to idling RPM. After the dust settled, I put the transmission back into drive with the engine at idle and drove off. The car did not drive right!!!

The car reverted back to the condition it had prior to installing the new torque converter solenoid with poor shifting, sometimes stalling when stopping if the stop is made quickly. The check engine light came back on and sure enough, my old P1742 code condition is what is causing the check engine light.

Maybe I will be lucky by finding the problem is truly the soleniod and not a transmission valve. Tomorrow I will change the solenoid and see. BUT WHAT REALLY BOTHERS ME IS THAT THE TRANSMISSION IS FRAGILE!!!

Have others had similar experiences? The car is great to drive, I will get the thing fixed even if I have to pay somebody to change a damaged valve if that turns out to be the problem. But Ford did a poor job designing that AXODE transmission.

Foggy
foggysail is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-09-2007, 14:45   #2 (permalink)
Registered User
 
Join Date: Nov 2006
Posts: 240
Re: Taurus AXODE transmission--- the second time!

Well, its done! Only cost another $30 for the solenoid along with 4 hours to put the d@mned thing in.

Foggy
foggysail is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 12:43.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.