Taurus no go - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 01-02-14, 11:24 AM Thread Starter
Registered User
 
Join Date: Jan 2014
Location: Milledgeville Ga
Posts: 9
Taurus no go

I just acquired a 99 Taurus wagon, I was told she ran fine until she sat for three weeks and now will not start, I checked spark at two plug and had good spark there, fuel pump turns on, I need to know how to check the fuel rail to see if I actually have fuel at the injectors, Any help would great

thanks

knraber is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 01-02-14, 03:56 PM Thread Starter
Registered User
 
Join Date: Jan 2014
Location: Milledgeville Ga
Posts: 9
Re: Taurus no go

I took out this vacuum valve on the rail and turned on the key, thought gas should flow if gas was there, no gas. Turning the key on and off I can feel the fuel pump relay clicking, so so far I have dropped the tank and will bench test the fuel pump. Oh when I took the filter out the gas in the filter was black, not a good sign, the gas in the tank looks clear enough
knraber is offline  
post #3 of 8 (permalink) Old 01-02-14, 06:42 PM
Moderators
 
r-clar's Avatar
 
Join Date: Feb 2013
Location: Demotte Indiana
Posts: 1,960
Re: Taurus no go

Fuel filters will often drain out black. It's all the dirt it's filtered over time. Sounds like you are on the trail. Let us know if the pump works


Sent from AutoGuide.com App
r-clar is offline  
post #4 of 8 (permalink) Old 01-02-14, 06:51 PM
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 5,935
Re: Taurus no go

There is a test port for checking pressure, the only thing I can think of that has a vacuum line is the fuel pressure regulator. The fuel pump relay may engage, but you still not be getting power. Did you check the fuse and verify that the relay was actually passing power?

Ever notice that there's so many high performance parts available for GM products?

Did you ever think that maybe they NEED them?
CatSkinner is offline  
post #5 of 8 (permalink) Old 01-03-14, 11:15 AM Thread Starter
Registered User
 
Join Date: Jan 2014
Location: Milledgeville Ga
Posts: 9
Re: Taurus no go

Jumped fuel pump outside of tank through the harness, stripping a small bit of insulation away, small spark showing connection a small bump can be felt but no output, I guess I will get a new pump
knraber is offline  
post #6 of 8 (permalink) Old 01-03-14, 03:12 PM Thread Starter
Registered User
 
Join Date: Jan 2014
Location: Milledgeville Ga
Posts: 9
Re: Taurus no go

Anyone know how the fuel pump comes out of the tank, I bought just the replacement pump not the entire pump and sending unit assembly
knraber is offline  
post #7 of 8 (permalink) Old 01-03-14, 06:23 PM
Moderators
 
r-clar's Avatar
 
Join Date: Feb 2013
Location: Demotte Indiana
Posts: 1,960
Re: Taurus no go

It should have a retaining ring that is either metal and quarter turn or plastic that is like a regular nut and unthreads.


Sent from AutoGuide.com App
r-clar is offline  
post #8 of 8 (permalink) Old 01-07-14, 02:40 PM
Moderator
 
Join Date: Nov 2008
Posts: 1,137
Re: Taurus no go

If you have just bought the pump and not the assembly make sure you buy another two or three. You will need them next year. No offense. Just the bitter joice of experience
talking. Do not use an after market pump. Actually that came from every experienced
repair shop.
chipset is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome