Taurus SHO Climate Control - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-18-2007, 16:49   #1 (permalink)
Registered User
 
mgrind's Avatar
 
Join Date: Oct 2006
Posts: 11
Taurus SHO Climate Control

Hello,

I have a 1995 Taurus SHO that I am having an issue with the automatic climate control system. I looked at some other threads but didn't see anyone with the exact problem I am having.

When I first start up the car and set it to run the A/C on either MAX or Auto it will work fine for about 10-15 min. and then it seems like the compressor turns off and it will not come back on, it just blows outside air in and it doesn't matter how hot the inside temp gets the A/C won't come back on. Even turning the car off and letting it sit for a couple of hours doesn't make it work again. Then the next day I drive the car it will work for another 10-15 min. and then shut off again. I tried to run the self-diagnosis which I read in another thread by pressing OFF and FLOOR at the same time and then pressing AUTOMATIC but it doesn't do anything, it never enters the self-diagnosis, I don't know what I am doing wrong.

Oh, and the freon level is good too.

The heat works fine so I don't think it is a blend door, but I don't know. If anyone can help I would appreciate it.

Thank You.
mgrind is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-19-2007, 17:08   #2 (permalink)
Registered User
 
mgrind's Avatar
 
Join Date: Oct 2006
Posts: 11
Re: Taurus SHO Climate Control

I did manage to get the self-diagnosis to work on the climate control unit today and everything checked out fine. Could the compressor be starting to go bad or is there a switch or a relay somewhere that could be making the A/C shut off?

Thanks
mgrind is offline   Reply With Quote
Old 01-25-2007, 18:47   #3 (permalink)
NESHO SCT Tuner
 
Join Date: Mar 2003
Location: Illinois
Posts: 703
Re: Taurus SHO Climate Control

Sounds like the shim on the compressor clutch needs removed. As the clutch heats up it cannot engage. Either that or the clutch coil is weak.
SHOZ123 is offline   Reply With Quote
Old 01-29-2007, 23:01   #4 (permalink)
Registered User
 
mgrind's Avatar
 
Join Date: Oct 2006
Posts: 11
Re: Taurus SHO Climate Control

Quote:
Originally Posted by SHOZ123
Sounds like the shim on the compressor clutch needs removed. As the clutch heats up it cannot engage. Either that or the clutch coil is weak.
OK, thank you very much that gives me a place to start, I appreciate it alot.

Thanks
mgrind is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 22:51.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.