taurus trans issue - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-16-2010, 12:19   #1 (permalink)
Registered User
 
goldie1's Avatar
 
Join Date: Dec 2010
Location: Queensland,AUSTRALIA
Posts: 248
taurus trans issue

Hi everyone first post on here my real name is ian.I live in australia
we have just got ourselves a taurus ghia the only issue we have is that when we pull up at a stop sign or lights the auto goes into nautral and i need to put it into park and than select drive to get going.
Otherwise it is ok shifts great and does not slip at all.

Any help would be great.


Ian
goldie1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-16-2010, 13:06   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,816
Re: taurus trans issue

Check the linkage to see if a bushing or something similar is loose. The torque of the engine may be pulling the linkage out of gear.
__________________
Bert
Bert is offline   Reply With Quote
Old 12-16-2010, 23:35   #3 (permalink)
Registered User
 
goldie1's Avatar
 
Join Date: Dec 2010
Location: Queensland,AUSTRALIA
Posts: 248
Re: taurus trans issue

i will check it but it feels ok when shifting.
Thinking it maybe a shift valve.
goldie1 is offline   Reply With Quote
Old 12-22-2010, 19:43   #4 (permalink)
Registered User
 
goldie1's Avatar
 
Join Date: Dec 2010
Location: Queensland,AUSTRALIA
Posts: 248
Re: taurus trans issue

i have found out that if you dont use overdrive it is ok so it appears to be in the shift valve area.

Ian
goldie1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:20.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.