Tranny or CV Joints HELP - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 03-02-08, 09:55 AM Thread Starter
Registered User
 
Join Date: Mar 2008
Posts: 5
Tranny or CV Joints HELP

Well when I put my car in either; OD, D, 2, or R, when I give it gas my motor just REVS, and the speedometer moves with the TACH, and revs up aswell. Is my tranny blow? If I put it in Park, I have to push down my e-brake otherwise the car will roll. If the car is not all the way reved down, and you put it in park I hear I awfull grinding noise, which I think it coming from the front passenger side. Thanks in advance, hope you can Help


HOPE IT DIDNT DOUBLE POST..............
tapwater is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-02-08, 09:59 AM
Registered User
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 33
Posts: 1,833
Question Re: What to do?

Quote:
Originally Posted by tapwater View Post
Well when I put my car in either; OD, D, 2, or R, when I give it gas my motor just REVS, and the speedometer moves with the TACH, and revs up aswell. Is my tranny blow? If I put it in Park, I have to push down my e-brake otherwise the car will roll. If the car is not all the way reved down, and you put it in park I hear I awfull grinding noise, which I think it coming from the front passenger side. Thanks in advance, hope you can Help


HOPE IT DIDNT DOUBLE POST..............
You kind of did. But who cares anyways. Sounds like you got tranny troubles. What's the year, model and engine of your Taurus/Sable???

Master ASE Certified L1 Chrysler Technician- still a Ford fan at heart.
1964 Thunderbird Hardtop- Chantily Beige- 390 FE 4V V8-Uncle's Car
1966 Thunderbird Convertible- Red- 390 FE 4V V8- Uncle's other car- waiting for paint and body work!!!
tbird100636 is offline  
post #3 of 6 (permalink) Old 03-02-08, 10:03 AM Thread Starter
Registered User
 
Join Date: Mar 2008
Posts: 5
Re: What to do?

Quote:
Originally Posted by tbird100636 View Post
You kind of did. But who cares anyways. Sounds like you got tranny troubles. What's the year, model and engine of your Taurus/Sable???

an 02. taurus with the vulcan-I believe model SE. if the CV Joint is busted would it still allow me to drive the car? In park and I rev it fine, but in OD, D, and R, when u hit the gas the tach revs up and speedo, as well.........
tapwater is offline  
post #4 of 6 (permalink) Old 03-02-08, 10:21 AM
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,691
Re: What to do?

Sounds like CV joint failure.
jwko is offline  
post #5 of 6 (permalink) Old 03-02-08, 10:27 AM Thread Starter
Registered User
 
Join Date: Mar 2008
Posts: 5
Re: What to do?

car won't move had someone say my front axle is bad? Whats your opions on it cuz like I sad in drive, 2, and overdrive you give it gas and go nowhere, jus the tach raises, and speedometer........when put in park have to put ebrake on so it won't roll back. when I give it gas in park the tach revs uip but the speedo doesn't
tapwater is offline  
post #6 of 6 (permalink) Old 03-02-08, 11:11 AM
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,691
Re: What to do?

Without seeing the car I can't guarantee what the problem is but from what you have posted it sounds like a bad CV joint which is part of the axle shaft.

Have a mechanic look at the car.
jwko is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome