U1262 code - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-22-2009, 05:45   #1 (permalink)
Registered User
 
Join Date: May 2009
Posts: 7
U1262 code

Got a U1262 code from an ABS scanner.
Code say SPC bus communiction fault.

An ideas?

Red brake light on instrument cluster is on all the time.(fluid is full)
ABS and traction control light do NOT come on during self test on engine start. ABS speed sensors have good Ohm readings

Thanks:
retiredtaurus is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-22-2009, 13:19   #2 (permalink)
Moderator
 
Join Date: Nov 2008
Posts: 1,067
Re: U1262 code

Would be nice to know what your driving. Make, model,year, engine size, engine code,
vin number. options. What happend to set this code ? How long has this code been on ?
We are not psychic.
chipset is offline   Reply With Quote
Old 05-23-2009, 13:57   #3 (permalink)
Registered User
 
Join Date: May 2009
Posts: 7
Re: U1262 code

2000 taurus se 114000 miles
s engine
abs and traction control

light has been on for a week
the code I just pulled when the light came on.
When i disconnect the harness to the brake fluid resevoir, the red light goes out and tests ok on start up. (flashes on and off)
With the harness pulled the same red light reacts normally with parking brake application.

Thanks again
retiredtaurus is offline   Reply With Quote
Old 06-05-2009, 20:04   #4 (permalink)
Registered User
 
Join Date: May 2009
Posts: 7
Re: U1262 code

It was a bad ABS module.
Replaced the electrical side of the Bosch 5.3 module and everything works fine now!
retiredtaurus is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 02:54.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.