Weird Wiper Problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-13-2006, 07:30   #1 (permalink)
Registered User
 
Join Date: Jul 2006
Location: MD
Posts: 1
Weird Wiper Problem

Wipers only work after activating the right turn signal, and cutting wipers on. I checked all fuses and they are fine. Removed the fuse under the dash (blue 3 prong box,) and it looks fine but I think this is the issue.
54Strife is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-13-2006, 09:05   #2 (permalink)
Multi-Group Moderator
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 32
Posts: 1,829
cool Re: Weird Wiper Problem

Sounds like you have a bad multi-function switch. (The turn, high beam, wiper stalk.)
tbird100636 is offline   Reply With Quote
Old 07-13-2006, 09:18   #3 (permalink)
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 43
Posts: 1,486
Re: Weird Wiper Problem

^ I was just going to say that and you beat me to it :)
Johnny Mullet is offline   Reply With Quote
Old 07-15-2006, 16:17   #4 (permalink)
Gearheadus Maximus
 
450HP's Avatar
 
Join Date: May 2006
Location: Omaha NE
Age: 48
Posts: 18
Re: Weird Wiper Problem

I agree with the above two posts... Fords are notorious for bad wiper control switches.

Scott
450HP is offline   Reply With Quote
Old 07-24-2006, 00:14   #5 (permalink)
Registered User
 
Join Date: Jul 2006
Posts: 7
Re: Weird Wiper Problem

I myself have a wiper problem.... Anyone ever heard of the wipers going off on thier own? seriously... all the sudden my wipers will jump start. just 1 cycle. somtimes more frequent then others.... anyone?
hybridhamster is offline   Reply With Quote
Old 07-26-2006, 06:44   #6 (permalink)
Gearheadus Maximus
 
450HP's Avatar
 
Join Date: May 2006
Location: Omaha NE
Age: 48
Posts: 18
Re: Weird Wiper Problem

Still sounds like a bad multi-function switch.

My 91 Sable has the same issue as yours... I'm just too lazy to change it out!

Scott
450HP is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:39.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.