wiper/turnsignal craziness - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-24-04, 05:59 AM Thread Starter
Registered User
 
Join Date: Mar 2004
Posts: 3
wiper/turnsignal craziness

Whenever I have the windshield wipers on and use my turn signal, the wipers stop working! Any thoughts about what this could be? Multifunction switch? Thanks for your help.

tummydoor is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-24-04, 11:34 AM
***** Idiot....
 
LunaticSVT's Avatar
 
Join Date: Feb 2001
Location: The Sticks of Central TX
Posts: 10,560
Re: wiper/turnsignal craziness

It could be as simple as the relay. I would replace that first. It is fairly inexpensive at 5 - 8 bucks compaired to the wiper/turnsignal which should run about 90 - 130 depending on where you get it from.
LunaticSVT is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome