01 mustang misfiring...i think : ( - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Mustang Forum This forum is for the discussion of all Ford Mustang models, including the Ford Mustang, Ford Mustang Convertible and Ford Mustang Coupe and all older/classic models and submodels.

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 02-15-08, 04:35 PM Thread Starter
Registered User
Join Date: Feb 2008
Posts: 1
01 mustang misfiring...i think : (

I just had to replace the filler neck...lots of fun that was!! The only codes that diagnostics gave me were evap codes, so I was hoping that this would clear up the problem...of course-no such luck. I'm pretty sure I'm dealing with a misfire, so today I replaced plugs and wires. Still having issues. No problems until we hit 3rd gear ( it's a stick) and you give it some gas. It feels like a stutter. It is making me CRAZY!! I'm assuming the next step is to replace the box that all of plug wires go into ( something ignition...I'm having a moment). Any ideas on where I go from there? I just discovered that I like to get under the hood and get dirty...I honestly have no clue what I'm doing.
Thanks a ton!
mrsvosicky is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Mustang Forum
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome