89 LX computer problem possibly? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Mustang Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Mustang Forum This forum is for the discussion of all Ford Mustang models, including the Ford Mustang, Ford Mustang Convertible and Ford Mustang Coupe and all older/classic models and submodels.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-07-2008, 19:38   #1 (permalink)
Registered User
 
Join Date: Nov 2008
Posts: 1
89 LX computer problem possibly?

Hi this is my first post. i am a big mustang fan and i do browse the boards here daily, ive just forgot my old username pw lol. I am from orlando florida and i have a 1989 mustang lx 5.0 and here is a serious problem i am having



so far i have done alot to my car (89lx5.0) and this is the only problem i am having lately. only certain times like early in the morning when i get up to go to work is when the car wont start. what happends is normally when you just turn the car on, not the engine, you hear the fuel pump cut on and then cut off when it builds up enough pressure.

but in my case in the morning(or whenever the car has been shut off for a long time) the fuel pump will stay on and the car will not start. only if i spray lets say carb cleaner or intake cleaner or whatever into the throttle body is when i can actually get the car started. but i have to keep my foot on the gas til the car warms up then it will idle on its on, other than that it will die unless i am giving it constant gas.

when i am coming home from work lets say around 6-7pm i get in the car and the car starts right up no problem, idles fine. but if i park the car and sleep and go to work the next morning the same problem persists. this is what i have done to the car to try and fix this

1.coolant bypass hose, upper rado hose
2. thermostat
3.fuel pressure regulator
4.coolant temp switch
5. ignition switch
6.fuel pump relay under the driver seat
7.MAF
8.fixed timing.


i took the car to a local mech and all he said was left was that my computer was fried. he didnt give me any detail of to what is exactly wrong with the computer, he just said it was fried. i reluctantly declined their service and i am still having this problem. can someone please help me because this is very frustrating. and i am wasting gas like crazy sitting there for sometime up to 20 min for the car to idle on its on.

if the problem is the computer, would i be able to just snag one from any 87-93 5.0 mustang or do i have to do something different. thanks for the help
epic89lx is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Mustang Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 02:36.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.