92 2.3 sputters,pings,pops,and stalls on hot days - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Mustang Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Mustang Forum This forum is for the discussion of all Ford Mustang models, including the Ford Mustang, Ford Mustang Convertible and Ford Mustang Coupe and all older/classic models and submodels.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-19-2011, 10:09   #1 (permalink)
Registered User
 
Join Date: Jul 2011
Posts: 10
92 2.3 sputters,pings,pops,and stalls on hot days

Thanks for reading my post.I've got a 1992 mustang lx conv. 2.3 vin m. The car runs good most of the time except in the summer on sunny days when the temp is 90+(this is my second summer with this problem).I'll be driving for 20 mins under regular conditions and my car will start to bogg,then sputters and dies. you try to start it right back up it dies.If you try to give it gas(from a little to all the way to the floor) to save it from stalling it pings and pops and dies.If I wait 20-30 mins it'll start right up and drive. if it's still sunny it will mess up again in about 20-30 mins.if I only let it "cool off" for like 5 mins it'll go about 20 feet and stall again. If I happen to coast in to a car wash and hose down my engine compartment its good to go for about 20-30.
Now what I have done...
I've scanned it with a Autoray E-Z scan 6000 and retrieved the mem codes.A few were still on from before.I replaced the maf last year and didnt clear the mem
I
126 map/baro
157 maf
172 o2
173 o2
186 injector
327 egr
556 fp relay
And heres what I've replaced...
maf-used not tested
ignition mod -used tested
intergrated relay control mod(multifunction)-used running when removed
o2 sensor

I replaced these part's and cleared the codes.I drove it all night long (86 air temp 210 engine temp) and rescanned it. no mem codes koeo\koer both passed.next day (104 air temp 200 engine temp) about 20 mins driving it sputters and stalls same problem. I rescanned it no mem codes koeo\koer both pass.
Where do I go from here fellas?Is it the cat maybe?crankshaft position sensor getting hot?intake air temp sensor getting hot?bap sensor getting hot?fuel pump?
It dosent have a "fresh" tune up,its been about a year and my gas grommit(fuel inlet meets tank) had rotted away so its got a inner tube wrapped around the inlet.Its not air tight and I can only fill my tank little less than half way.
I thank you for any help you can offer. thanks Adam

fbiadam is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-19-2011, 16:15   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,803
Re: 92 2.3 sputters,pings,pops,and stalls on hot days

When it's running bad, unplug the MAF and see how it runs. Have you checked the fuel pressure and volume? Replaed the fuel filter?
__________________
Bert
Bert is offline   Reply With Quote
Old 07-19-2011, 17:06   #3 (permalink)
Registered User
 
Join Date: Jul 2011
Posts: 10
Re: 92 2.3 sputters,pings,pops,and stalls on hot days

Thanks for your reply Bert. i just went out and tested the fuel pressure at Idle its 32psi. it jumps to 40 psi when crack the throttle open. I shut it off and waited 5 mins and the pressure dropped to 29 psi. It maintains with in those same margins when its messing up.how would I test the volume?
fbiadam is offline   Reply With Quote
Old 07-19-2011, 17:13   #4 (permalink)
Registered User
 
Join Date: Jul 2011
Posts: 10
Re: 92 2.3 sputters,pings,pops,and stalls on hot days

Oh I've done that with the maf before, it just thru a code. the car did its normal thing,poping, pinging, dead. 20 mins later ran. I got a different maf just in case cleaned both at least once. I replaced the fuel filter bout 6 mos ago.
fbiadam is offline   Reply With Quote
Old 07-19-2011, 20:09   #5 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,803
Re: 92 2.3 sputters,pings,pops,and stalls on hot days

For the volume, you run the pump, engine off, and it should pump 1 liter in 30 seconds.

To check the cats, check engine vacuum at idle, should be around 20". Then open the throttle to about 2500 rpm. The vacuum should drop and rise back to close to the idle reading. If it stays low, there's an exhaust restriction.
__________________
Bert
Bert is offline   Reply With Quote
Old 08-02-2011, 12:53   #6 (permalink)
Registered User
 
Join Date: Jul 2011
Posts: 10
Re: 92 2.3 sputters,pings,pops,and stalls on hot days

Sorry its taken me a while to respond. I checked my vacuum and it was good,I dident feel like I was getting the volume I should so decided to replace the pump.
I've replaced...
gas grommit
Fuel pump
filter
regulator
coil packs

Now my car acts a little better but developed a more consistant sputtering and stalling problem, it started doing it at night insted of just the day. And now it acts up from first key turn before its drivin anywhere.
When it gets under 1500 rpm it sputters and dies.I can catch the motor from stalling by feathering the gas and getting the rpm above 2000. it sounds good above 2000 rpm, anything less and its sputtery,doggy, I have to feather the gas cause if i try to punch it it sputters and dies. What else can I try Thanks
fbiadam is offline   Reply With Quote
Old 08-02-2011, 14:35   #7 (permalink)
Registered User
 
Join Date: Jul 2011
Posts: 10
Re: 92 2.3 sputters,pings,pops,and stalls on hot days

Re did the maf test and it the same thing sputters and dies
fbiadam is offline   Reply With Quote
Old 08-03-2011, 22:09   #8 (permalink)
Registered User
 
Join Date: Jul 2011
Posts: 10
Re: 92 2.3 sputters,pings,pops,and stalls on hot days

replaced tps
fbiadam is offline   Reply With Quote
Old 08-03-2011, 22:10   #9 (permalink)
Registered User
 
Join Date: Jul 2011
Posts: 10
Re: 92 2.3 sputters,pings,pops,and stalls on hot days

no change
fbiadam is offline   Reply With Quote
Old 08-04-2011, 19:15   #10 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,803
Re: 92 2.3 sputters,pings,pops,and stalls on hot days

How about the timing belt? How about the temp gauge? Here are the specs for yours.
Attached Images
File Type: jpg ECT.jpg (37.0 KB, 3 views)
__________________
Bert
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Mustang Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:36.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.